BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2007, 06:50 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I Really Need Someone's Help

Please Login to Remove!

All Of A Suddenly The Songs On My 1gb Microsd For My 8100 Is Not Appearing And When I Try To Format It, It's Said "media Card Format Failed". And I Can't Find My Adapter That Came Wit It. Is There A Way I Can Fix This Problem Or If I Gotta Buy A Adapter??????????
Offline  
Old 06-28-2007, 08:50 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Take the card out and clean the contacts. If you need a new adapter just buy a standard USB to mimi-USB cable. Should be able to pick one up cheap.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 06-28-2007, 08:51 PM   #3 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Totally agree with d_fisher. Best place to start is cleaning your card/contacts.

Btw, welcome to the forums.
Offline  
Old 06-30-2007, 12:49 PM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
Carrier: T-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok what do i clean it with and where would i put the card if am using the cables
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.