BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2007, 10:44 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need Some Help

Please Login to Remove!

Ok Now that i got my phone fixed, thanks to the members on here. All it took was an update of the OS.

Ok here the thing.

My Video got smaller its not full screen anymore.

I tried using the Video Encoding Thread again, but it come out the same. Is the setting for the new OS different or something?

o and i forgot how to remove that

"data connection..." warning at the top.

i forgot how to remove that.

You guys are the best! truely sorry about my language

and i really appreciate the help!
Offline  
Old 06-28-2007, 11:06 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

not to mention i cannot get the ColorPearl now...hehe
Offline  
Old 06-28-2007, 11:19 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 06-29-2007, 01:13 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cant help on the video thingy, mine was never be able to play full screen. on OS .64

as for data connection refused : goto menu > option > Network > Data Service = OFF
Offline  
Old 06-29-2007, 12:36 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by onth View Post
cant help on the video thingy, mine was never be able to play full screen. on OS .64

as for data connection refused : goto menu > option > Network > Data Service = OFF
oooo yea thats how you do it. thanks.

so no help on the video thing?

is it impossible with the new OS?

what about the ColorPearl on the new OS?

thanks-
Offline  
Old 06-30-2007, 01:08 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump


its weird cause its like black all around it and the video is smaller
Offline  
Old 06-30-2007, 01:18 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got the ColorPearl to work!

Sweet!

No Help On the Video Thing though?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.