BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-29-2007, 10:11 AM   #1 (permalink)
New Member
 
lasunshine's Avatar
 
Join Date: Jun 2007
Location: Long Island
Model: 8310
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Some assistance needed

Please Login to Remove!

I do believe I should have come here first, but instead I went to Tmobile/blackberry tech support on the phone and I am seriously regretting it. Anyway...

I was 'gifted' by a co-worker with a black 8100 that was working great. About a month ago, the sound would just 'blow out' and all I would get was a low clicking sound. Since it happened when I was using my H500 bluetooth headset, I thought maybe I needed a better bluetooth headset. So, I turned off the bluetooth completely until I was able to purchase a newer one. (I have not done that yet). Unfortunately, the sound issue kept happening. I figured out that the best way to rectify the situation was to remove the battery. The sound comes back, but then it always happens again.

I called T-Mo today and they switched me to BB support. He asked what version software I was running. It said 4.2.1.66. He was like, that's not even a version I've heard of. He made me DOWNGRADE (what the desktop manager stated) to 4.2.0.64 and now... my phone runs so slow. Gmail doesn't open anymore, and it takes forever to open anything. I have yet to notice the sound issue, but I'm really just overwhelmed with the other issues right now.

I'm so pissed at myself. I am somewhat capable with this 'techie stuff' and can follow directions. Can anyone lead me in the right direction? Where can I get my old (new) version back? Is there something better? Should I call them back and demand a new phone?

*whimper* Help. Please. I have cookies.
Offline  
Old 06-29-2007, 10:15 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

http://www.blackberryforums.com/gene...-2-1-96-a.html
Offline  
Old 06-29-2007, 10:26 AM   #3 (permalink)
New Member
 
lasunshine's Avatar
 
Join Date: Jun 2007
Location: Long Island
Model: 8310
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. This *will* work on a T-mobile phone?
Offline  
Old 06-29-2007, 11:12 AM   #4 (permalink)
New Member
 
lasunshine's Avatar
 
Join Date: Jun 2007
Location: Long Island
Model: 8310
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Oh well

That didn't work. In fact nothing does now. I've lost the browser icon, and the hourglass just spins when I click any icon and then just goes back to the home screen.
Offline  
Old 06-29-2007, 11:17 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

It works fine on my TMobile phone....been using it for months. The browser icon will come back when the phone registers on the network. You can do this manually by going to Options >Advanced Options >Host Routing Table >Click menu key and select Register Now.

As for the hourglass thing, have you tried rebooting the device?
Offline  
Old 06-29-2007, 11:37 AM   #6 (permalink)
New Member
 
lasunshine's Avatar
 
Join Date: Jun 2007
Location: Long Island
Model: 8310
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got my browser back. I lost the cute function of having all of the icons on the screen (I'm not a fan of the scroll list), and gmail doesn't work even after reinstalling.

Thank you for your help. I just wish I never did what the tmobile people told me to do.

Oh well.
Offline  
Old 06-29-2007, 11:42 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

There are other themes you can "unlock." I think there are instructions buried in the OS thread I linked above. Also you can get the info here

You'll need to enter your TCP settings again. Go to Options >Advanced Options >TCP and enter the following:

APN:wap.voicestream.com
username:
password:

leave the username and password blank.


Edit: I use the Dimension Today Plus theme available from http://mobile.blackberry.com It is a zen theme with icons. It also lists calendar, phone logs, and messages on the home screen or if you move the cursor to the bottom of the home screen it is just like the TMo Zen theme. it's a nice theme.

Last edited by John Clark : 06-29-2007 at 11:46 AM.
Offline  
Old 06-29-2007, 02:20 PM   #8 (permalink)
New Member
 
lasunshine's Avatar
 
Join Date: Jun 2007
Location: Long Island
Model: 8310
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks again for your help. My head hurts from all of this. *sigh* I'm going to try that theme from bb mobile.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.