BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2007, 07:24 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Location: Brazil
Model: 8100
Carrier: Claro
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Maybe just a newbie problem....

Please Login to Remove!

Hi,

I am new to BlackBerry. Just got a Pearl and I am using BIS.

I am facing 2 problems and even after searching a lot I could not solve them.


1- I am receiving my email without any problem except I am not being able to send email using my Yahoo" account. All my other emails are running fine. Any advice about that??

2- I am running Windows XP + Outlook 2007 at my PC. Everytime I try to sync I get:0
No Outlook or MS Exchange folders appear to be configured. Please run Intellisync Configure, and make sure all selected Applications have associated Outlook/MS Exchange folders.

I'm not sure what to do as I already tried to see all setting about it withou any success. Here goes my Intellisync log:

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
On 6/28/2007 9:37 PM
Synchronize Handheld Calendar with MS Outlook Calendar

First System: Handheld
Second System: MS Outlook
Conflict Resolution: Notify
Appointment Range: From 6/28/2007 To 12/31/2079

Input From First System:

READ "Pipinhozinho"
READ "Reunião Engenharia"
READ "Vistoria Celulose"
READ "Reunião"
READ "Ajustar estação"
READ "BPN"
READ "Reunião P&G"
READ "Início dos serviços"

Total Inputs From First System: 8

Total Inputs From Second System: 0

Field mapping used for translation:
MS Outlook Handheld
Subject ------------------------- Description Title
Start Date ---------------------- Start Date
Start Time ---------------------- Start Time
End Date ------------------------ End Date
End Time ------------------------ End Time
Alarm Date ---------------------- Alarm Date
Alarm Time ---------------------- Alarm Time
Reminder Set Flag --------------- Alarm Flag
Body ---------------------------- Notes
Show Time As -------------------- Free Busy
Location ------------------------ Location
Private ------------------------- Private


Internal Error #4238.
Translation Canceled!


Any help/sugestion welcome!!!


BR,


UnlockBR
Offline  
Old 06-30-2007, 08:08 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

1- do you have a service book for the yahoo mail? Options > Advanced > Service Books. If not, go to your carrier BIS website and resend the service books.

2- Calendar: it sounds like you might have an attachment on a calendar entry. Check and delete any attachments to calendar entries.
Offline  
Old 06-30-2007, 09:00 AM   #3 (permalink)
BlackBerry Extraordinaire
 
snowskier79's Avatar
 
Join Date: Apr 2006
Location: Houston, TX
Model: Curve
PIN: No thanks, yo tienen una pluma.
Carrier: AT&T
Posts: 1,759
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Welcome to the forums unlockbr. As normal JSanders is right on. Start there and let us know.
Offline  
Old 06-30-2007, 02:46 PM   #4 (permalink)
New Member
 
Join Date: May 2006
Location: Brazil
Model: 8100
Carrier: Claro
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

JSanders,

I am without my PC now but I will try later today.

About my Yahoo! Account yes I do have my yahoo email at service book.

Thanks for reading.
Offline  
Old 07-01-2007, 02:18 PM   #5 (permalink)
New Member
 
Join Date: May 2006
Location: Brazil
Model: 8100
Carrier: Claro
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just checked. No attachments at my calendar entries.

PS. If possible any moderator pls, delete my wrong post. I am still learning about posting via BB....
Offline  
Old 07-01-2007, 02:45 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yahoo email: If the Service Book is present on your BB, you can always delete it from that same location, and re-add it from the BIS website. Pull you battery to reboot.

For the calendar synch problem, read this at the bottom of the link:
I am getting errors when I try to sync my BB with Desktop Manager - BlackBerryFAQ

I have read, also, of another issue on the calendar sync involving the range of entries for your calendar (i.e., to wide or too many). I believe I read that at the BlackBerry site, under the common issues. You will probably find it there. That is all I know to tell you about the calendar sync issue.
Offline  
Old 07-07-2007, 11:32 AM   #7 (permalink)
New Member
 
Join Date: May 2006
Location: Brazil
Model: 8100
Carrier: Claro
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.8295/1690; en; U; ssr))

Solved sync installing newest desktop manager version and checking all sync setup.

But I am still facing problems to send emails from my Yahoo! Account. Receiving is just fine (always were).

Thanks
Offline  
Old 07-07-2007, 08:24 PM   #8 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

inlockbr how many email accounts are on your BB? cuz i think what is happening if you have 2 or more is that when you have 2 or more message icons, and you try to send an email. the BB will automatically select a default email address to send from, now when you create a new email on your BB scroll all the way up and you should see a spot that says "send using" make sure you have your yahoo account email addy selected there and see if that works...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.