BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2007, 10:07 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Pearl and Outlook doesn't synchronize anymore - unable to connect to handheld device

Please Login to Remove!

Hi,
I have tried to synch my pearl with my outlook 2007 today. it doesn't do it automatically as it use to do before. it doesn’t even do it if I click on synch now. it comes up with this error:
"unable to connect to handheld device. Verify that handheld is ready and retry"
desktop messenger window keep saying that the device is connected.
Strange is the fact that actually the device is properly connected.
If I try browsing the device it all works fine. Application loader as well it is ok.
I can cut, copy paste pictures, mp3, etc from my phone to my pc and back.
I have the latest software installed on my PC and the latest OS on my PC
"Desktop_Software_v4.2_SP2_(English).exe"
"8100M_PBr4.2.1_rel154_PL2.3.0.78_A4.2.1.96_ATT.ex e"
Please advice
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 07-02-2007, 08:25 AM   #2 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Carrier: T-Mo
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Do a full uninstall, reinstall of the BB desktop software. No reason that problem should originate out of the blue like that.
Offline  
Old 07-02-2007, 10:15 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 7100i
PIN: N/A
Carrier: Nextel
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems Syncing

Try this first before clean uninstalling/reinstalling - go to Synchronize - Configure Tab - Reset Sync - try again. If not, then try changing USB ports on your PC (where the USB port was originally connected to, change it to somewhere else) - try again. If still a problem, unplug your USB cable from the pc, disable the RIM VIRTUAL Sieral Ports on your PC, restart it, restart DTM, replug the USB cable, replug the BB again and try again. Give these steps a try BEFORE removing/installing DTM again.

Hope this helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.