BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2007, 02:35 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: 23FC911
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help with jive talk

Please Login to Remove!

hey everyone first post and quick question. i just installed jivetalk to my pearl and i keep receiving texta with jibberish and what not... what do i do? any settings to be changed?
Offline  
Old 07-03-2007, 02:49 PM   #2 (permalink)
New Member
 
Join Date: May 2007
Location: MN, USA
Model: 8120
PIN: [PM and I'll think about it]
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Do you typically use OTR for IMing?

If your other instant messaging clients (presumably on a computer) are set to do secure or off-the-record (OTR) messaging, your friends might be trying to use that protocol to instant message you; ergo the gibberish. That happens to me when I turn off my Trillian or Adium, then turn on my JiveTalk as I walk out of the house or office. I then have to tell my contacts to turn off secure/OTR in their IM session with me.
You can also try to contact JiveTalk support for help; I haven't had the need nor pleasure, but all I've read indicate they have great service and really fast response times.
Hope you figure out what's happening soon and can start enjoying JiveTalk. I love this nifty application!
Offline  
Old 07-05-2007, 05:04 PM   #3 (permalink)
Thumbs Must Hurt
 
socal7100t's Avatar
 
Join Date: Feb 2005
Location: Southern California
Model: 9530
PIN: 30487E6C
Carrier: Verizon
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with MSN on JiveTalk

Hello all,

I've been using JiveTalk for <> 2months (started during BETA) and then recently purhcased license. However, for the last several weeks I've been experiencing trouble with MSN. When I'm in the application it appears as thought I'm logged onto MSN. However, none of my friends can seen that I'm logged on. I contacted JT support when the problem first appeared and the app seemed to work OK. Then less than week later, the problem resurfaced. I've contact JT support twice since then with no repsonse.

Has anyone else out there purchased a license? Has anyone else experienced problems with JT?

Thanks in advance.
__________________
socalaloha
Offline  
Old 07-05-2007, 05:12 PM   #4 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by socal7100t View Post
Hello all,

I've been using JiveTalk for <> 2months (started during BETA) and then recently purhcased license. However, for the last several weeks I've been experiencing trouble with MSN. When I'm in the application it appears as thought I'm logged onto MSN. However, none of my friends can seen that I'm logged on. I contacted JT support when the problem first appeared and the app seemed to work OK. Then less than week later, the problem resurfaced. I've contact JT support twice since then with no repsonse.

Has anyone else out there purchased a license? Has anyone else experienced problems with JT?

Thanks in advance.
My JiveTalk is working just fine. I am logged on right now. As a test try removing one of your friends, and then re-adding them in the Windows Live Messenger application on your computer. Make sure they get the friend request and add you, then log back in to JiveTalk.

Last edited by jeremyckitching : 07-05-2007 at 05:22 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.