BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-03-2007, 03:36 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default WTF Error and i just got the phone

Please Login to Remove!

just bought the new pearl. I don't know if i did it or if it came this way(don't know how)so i probably did something stupid. well the problem is that when i choose the help icon i get an error. "unable to display file" also does it whentrying to play any media. so my question is is the a way to restore factory settings or something to fix the problem. thanks for your help. Newbie Here
Offline  
Old 07-03-2007, 07:48 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
BBGregPearl's Avatar
 
Join Date: Jun 2007
Model: 8530
Carrier: Sprint
Posts: 419
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's the OS? Is it the newest version?
__________________
Blackberry: 8700g, 8700c, 8100, 8300, 8820.

Now with the new and improved 8530.
Offline  
Old 07-04-2007, 01:03 PM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes it is.also have no web browser
Offline  
Old 07-04-2007, 01:04 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeeZNuTTss View Post
just bought the new pearl. I don't know if i did it or if it came this way(don't know how)so i probably did something stupid. well the problem is that when i choose the help icon i get an error. "unable to display file" also does it whentrying to play any media. so my question is is the a way to restore factory settings or something to fix the problem. thanks for your help. Newbie Here

refresh the software
Offline  
Old 07-04-2007, 01:07 PM   #5 (permalink)
Thumbs Must Hurt
 
GregH-BBPearl's Avatar
 
Join Date: Nov 2006
Location: Huntington Beach CA
Model: 8320
Carrier: T-mobile
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeeZNuTTss View Post
just bought the new pearl. I don't know if i did it or if it came this way(don't know how)so i probably did something stupid. well the problem is that when i choose the help icon i get an error. "unable to display file" also does it whentrying to play any media. so my question is is the a way to restore factory settings or something to fix the problem. thanks for your help. Newbie Here
There are some media clips/files/songs/videos that will not work and you get an error. For instance a video I BOUGHT from itunes if ONLY sized for my phone will not play because it has DRM on it. Just a heads up. Try a few standard mp3's that you ripped from your own collection to check it.
__________________
GregH
aka: thegrinch
Offline  
Old 07-04-2007, 01:15 PM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Resend the service tags, that will restore the browser and probably the other stuff.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 07-04-2007, 02:14 PM   #7 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

go to Support | Answers to your cell phone questions | AT&T and where it says answer center type "download blackberry handheld software" (minus the " marks) and choose the first link. It should be titled Install or Upgrade the Blackberry Handheld Software. Trust me on this, I work for ATT in the department that supports blackberries and have taken dozens of BB users that had your same problem through that article and each one was fine after that.
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 07-05-2007, 01:15 PM   #8 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks got everything to work. funny thou my girlfriend got hers same place and day and hers had no problems. But thanks again.
Offline  
Old 07-05-2007, 05:41 PM   #9 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

*shrugs* its hit and miss w/ that problem
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 07-19-2007, 10:28 PM   #10 (permalink)
New Member
 
Join Date: Jul 2007
Model: pearl
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. I have the same problem as above. My media (preloaded) worked until I synced my bb to my laptop and afterward I got the same error msg as the other guy. I tried your suggestion but I got an error msg at the end of the process saying my bb timed out or something. I've never used a bb or anything like it and I just got it so the problem is probably me. Any sugestions?
Offline  
Old 07-19-2007, 11:26 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay i have At&t... When i first got the phone... it would keep telling giving me a Data Error. Then i went here http://www.blackberryforums.com/gene...2-1-101-a.html
put the new OS in and i got the Media Net icon to show up. Try that, it should work. You need a Blackberry Plan in order to get the Browser to show up, but if you can get Media Net running, and you surf the web for little things, then you are good to go, otherwise you are better off gettng the $30.00 unlimited PDA plan or whatever it is for At&t

Last edited by Vmalho2 : 07-19-2007 at 11:27 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.