BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-03-2007, 05:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video very slow. Help!

Please Login to Remove!

Every time i play video it takes a year to stop or go back or do any command. Is there anyway i could fix this problem
Offline  
Old 07-03-2007, 05:19 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

A year? I detect some slight exaggeration. Most I have ever seen it take is about 8-9 months, and that is at temperatures between 50 - 70 F.

Seriously, is the video loaded on your Media Card or the device memory? It should be on the Media Card.
Offline  
Old 07-03-2007, 06:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its on the Media card, Sorry tough guy I was trying to make a point , sorry you got problems
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.