BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-22-2007, 02:39 PM   #1 (permalink)
New Member
 
nmahadkar's Avatar
 
Join Date: Jan 2007
Model: 8100
Carrier: TMO
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini

Please Login to Remove!

I installed mini opera on my pearl. It installs fine but the initial tests fail. Its says "Failed to connect to the internet." I have a BB plan with TMO. The regular BB Browser seems to work fine! Any suggestions! Am I missing some other setting change?
Offline  
Old 07-22-2007, 02:45 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have the TCP settings on your BB

What are the TCP and APN settings? - BlackBerryFAQ
Online  
Old 07-22-2007, 02:54 PM   #3 (permalink)
New Member
 
nmahadkar's Avatar
 
Join Date: Jan 2007
Model: 8100
Carrier: TMO
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.8295/1690; en; U; ssr))

Thanx that did the trick. I am posting this from Opera now!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.