BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-24-2007, 01:31 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help!!!

Please Login to Remove!

I've just downloaded and installed the latest BB and it worked fine even restoring all of my data and settings/ On ebig problkem though... I can't get my email to work. My email accounts are there but they won't send/receive and mysteriously my Browser application has gone AWOL too.
Offline  
Old 07-24-2007, 01:33 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default P.S. I'm with Orange UK

I'm with Orange U.K.
Offline  
Old 07-24-2007, 01:35 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

The service books are there? Options > Advanced > Service books.

Pull the battery and reboot the 8100 again.
Offline  
Old 07-24-2007, 01:41 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

service books are there but it still wont work...

I have noBroser application and email wont send//receive. Is it possible that when my machine was wiped and reinstalled they left out the browse functionality???
Offline  
Old 07-24-2007, 01:49 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

No, benlerner, "they" didn't leave the browser out of one whole OS update. Besides, the browser only comes once you have registered the device, etc., and the service book is sent down.

You do have a BlackBerry Data Plan for this BB, right? Subscribed from your carrier?

Go back to Options > Advanced > Host Routing Table and click to Register Now. Pull the battery and reboot again. Any luck?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.