BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2007, 08:48 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Dallas
Model: 9000
Carrier: AT&T
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SD working..now not working

Please Login to Remove!

I've been using the same memory card in my phone and its been working perfectly until two days ago. My BB is not reading the card and I tried taking it out and doing a hard reset. I can't seem to make my BB read the card anymore. Any solutions?
Offline  
Old 07-25-2007, 10:15 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

do you have a card reader? can you see if your PC recognizes the card?
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 07-25-2007, 11:02 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Dallas
Model: 9000
Carrier: AT&T
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by camaro322hp View Post
do you have a card reader? can you see if your PC recognizes the card?


i'll test it out tonight when i get home from work.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.