BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2007, 03:54 PM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: suncom
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth issue w/ Pearl

Please Login to Remove!

For some reason all of a sudden my BT headset will connect and disconnect every few seconds from my Pearl. I also have a Nextel phone and it does not appear to be doing the same thing with that phone. Anyone have any ideas on what could be wrong?
Offline  
Old 07-26-2007, 10:18 AM   #2 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Similar bluetooth issue

I am also having the same problem with my Pearl. I have an Acura TL and use the integrated bluetooth to connect to my phone. I've had the phone for about six months with no real issues. Lately (last 3 - 4 weeks), it constantly disconnects and reconnects the bluetooth connection to the car. The result is that the phone is basically unusable while bluetooth is on, as I'm constantly dropping calls and the message stating "bluetooth connection has been lost/established" interferes with other phone functions. Does anyone have any information as to what would cause this or how to fix it? Thanks!
Offline  
Old 08-01-2007, 10:57 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have same symptom with lexus about 6 months from purchase of phone.

I wonder if its memory? It seems to happen when the phone gets occupied with something else.
Offline  
Old 08-03-2007, 09:58 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: att
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It's the memory

I had the same problem and just fixed another problem that was caused by not enough memory (dropped msgs and emails in the lists) and guess what... so far (one test run) it is fixed! No more psychotic bluetooth connection!
Offline  
Old 08-03-2007, 10:02 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

BB seems to have alot of memory management issues....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.