BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2007, 09:04 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Mobistar Belgium
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3rd Party Applications with BES

Please Login to Remove!

Hello all,

I just recently got my BB 8100. Jippie! I would like to use 3rd party applications (opera, FreeRange, GoogleMaps), but I run into a weird problem.

Here is the situation:
- I am on a BES
- I have third party applications installed which I would like to use...

Here is what I do:
- I open a 3rd party application. It can not open a connection to the internet.
- However, if I first go to the blackberry browser and go to any webpage, I am asked for a password. I enter my personal company internet password, and I can surf using the browser
- If I THEN go to one of the 3rd party applications, it works like a charm.
- However, it stops working after a few hours, and I have to go to the browser again, open the home page, and then it works again...

Entering the same information in advanced > TCP/IP (my blackberry apn & my username & password) does not solve the issue.

Here is my question:
* Can I do something to circumvent the fact that I have to go to the browser to enter my credentials?
* Can i make my blackberry ask for the credentials even in a 3rd party application?
* Can I make the time for the password to timeout longer?

Thanks in advance for your help,
B.
Offline  
Old 07-26-2007, 09:05 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Check the permissions on your browser, I believe found at Options > Advanced > Applications, or at Browser > Options.

I don't know, it could be BES policy related.
Offline  
Old 07-28-2007, 07:51 AM   #3 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Mobistar Belgium
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Too bad

Nope, nothing there...

It is really bugging me though...
Offline  
Old 07-28-2007, 12:43 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Yeah, sounds like a policy issue. The APN settings are for APN settings for your carrier, not your BES. If you know the apn settings for Mobistar Belgium you *may* be able to access....
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.