BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2007, 12:51 AM   #1 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Backup Errors

Please Login to Remove!

When backing up my BlackBerry using the desktop, I get an error when backing up the profiles saying that the data is not recognized by the device.
What does this mean and how do I fix it?
Offline  
Old 07-27-2007, 05:19 PM   #2 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nobody...........?
Offline  
Old 07-27-2007, 05:29 PM   #3 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

get the newest DM and then you should be fine, i was having the same problem then went away once i updated
Offline  
Old 07-27-2007, 07:33 PM   #4 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Stupid, very noobish question I know... where would I get that?
Offline  
Old 07-27-2007, 07:41 PM   #5 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

https://www.blackberry.com/Downloads...1A3869CDA2FBD8


merry christmas in july!
Offline  
Old 07-27-2007, 08:40 PM   #6 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Much thanks, I will let you know if it works out.
Offline  
Old 07-28-2007, 12:29 PM   #7 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It still says the same thing... when it gets to backing up the profiles, it still gives the same errors. Anything else to fix this, next to wiping the entire BlackBerry out?
Offline  
Old 07-29-2007, 10:38 PM   #8 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, for those that have this same problem... I got it fixed. I went to the Backup/Restore in the Desktop Manager, went to restore, and just deleted the profiles database off the handheld. Set up my profiles again, went to back it up, and life was good. I am guessing it just somehow got corrupted. So... that's whats up for those of you that have the same issure.
Offline  
Old 07-29-2007, 11:29 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Thanks for posting back!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.