BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2007, 07:20 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: Tmob
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unlocked tmo now it says edge and not EDGE

Please Login to Remove!

I unlocked the phone and now I get edge and not EDGE? whats the problem with the phone? Will I be able to get emails and send texts?
Offline  
Old 07-30-2007, 07:21 PM   #2 (permalink)
CrackBerry Addict
 
nexteli836man's Avatar
 
Join Date: Jul 2005
Location: Michigan
Model: 9000
Carrier: AT&T
Posts: 639
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you will not have a data connection unless EDGE or GPRS
Offline  
Old 07-30-2007, 07:22 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: Tmob
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well how the hell do I get it back?
Offline  
Old 07-30-2007, 07:26 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My pearl right now is only edge, I do have the unlimited data plan and have not changed anything on my phone at all. Any ideas? Just randomly happened today at work. Nothing has changed or happened to my phone at all. Thanks
Offline  
Old 07-30-2007, 07:30 PM   #5 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yea mine only says edge right now, must be an outage
Offline  
Old 07-30-2007, 07:32 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2007
Model: 8700c
Carrier: att & vzw
Posts: 771
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

check this thread out Anybody down???
__________________
.

Remember search first =>Forum Search

Get Answers From Blackberry Frequently Asked Questions
Offline  
Old 07-30-2007, 07:33 PM   #7 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine also says "edge" right now, does sound like an outage.
Offline  
Old 07-30-2007, 07:34 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Location: Texas, USA
Model: 9700
Carrier: v6.0.0.461 on Pink
Posts: 348
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long has this been happening? it may (should) have nothing to do with your device's new unlocked status.

the signal has been wonky recently. here in austin my and my wife's 'berrys have both dropped to "edge", for almost two hours now.

see this thread for a previous discussion and this thread for a current discussion.
Offline  
Old 07-30-2007, 07:38 PM   #9 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

T-Mobile is having an outage. Check out the thread CrazyDude posted above.

Closing to keep topic in 1 thread.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.