BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2007, 10:33 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bluetooth Connection frequently lost

Please Login to Remove!

I have a Pearl that can not hold the bluetooth connection with a lexus handsfree. Whenever an email comes in, connection gets lost. In about 2 minutes, connection comes back. If I move the trackball, connection gets lost.

Anyone else experiencing bluetooth issues when the device gets occupied with something else (email, trackball moving etc.)?

If it matters, its ATT.
Offline  
Old 08-03-2007, 08:42 AM   #2 (permalink)
New Member
 
Clittle07's Avatar
 
Join Date: May 2007
Location: Fairfield, OH
Model: 8900
OS: 4.6.1.114
PIN: 24AA77C4
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have HS850 and I am always losing the connection as well and I too have AT&T...so I don't know if it is AT&T or if it is the phone
Offline  
Old 08-03-2007, 09:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: att
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It's the memory

I had the same problem and just fixed another problem that was caused by not enough memory (dropped msgs and emails in the lists) and guess what... so far (one test run) it is fixed! No more psychotic bluetooth connection!
Offline  
Old 08-05-2007, 12:04 AM   #4 (permalink)
New Member
 
Join Date: Aug 2007
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I have the same problem. I am with T-Mobile.
Offline  
Old 08-05-2007, 10:27 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
tprime's Avatar
 
Join Date: Apr 2006
Location: Jamaica,Queens,NYC
Model: 9700
OS: 6.0.0.448
Carrier: Tmobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have semi-retired my plantronics 510.
I get sick off the disconnecting then connecting over and over again. Sometimes it's fine for weeks.......then same problem again.
I've resorted to using my stereo headphones. But i can listen to music so I've stopped trying to figure out this bluetooth problem.
__________________
Tprime
7100t,8700g,8100,8120 now<9700 Bold and playbook
Lets Go Mets!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.