BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2007, 11:38 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: PCS
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Red Asterix

Please Login to Remove!

Hi, i'm new on using BlackBerry Pearl. And a few days ago i config my two emails accounts one from gmail and the other it's OWA. The service it's OK and when a message arrives thew phone put's a red asterix on Message and another one on the email account. Then i've install the software on the computer but i configure the work-OWA account on Enterprise mode, but if the computer is shut down i can't recibe the mails so i reinstall the software and i use the internet config and i go to the account on the net and delete and create again the email account. Finally the thing is that now the asterix is not getting beside the email OWA account, just appears on the Message menu. But the gmail works warning on the Message Menu and the Email Account Menu.

Any ideas of why is this happening??

Thanks a lot.
F.
Offline  
Old 08-02-2007, 01:28 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may want to try re-stating your question. The way it is written is very confusing.

I am taking a guess here. It sounds like you set up your work email for outlook using BIS but it sounds like you might be using the re-director as well? If that's the case I am guessing that BIS is not working correctly and only the re-director is. You need to use one or the other but not both at the same time.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 08-02-2007, 03:44 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: PCS
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes. First i've used BIS and then install Redirect. So i guess that both don't work together so i just left BIS, but the emails only started to arrive in the message inbox and in the email account but the red asterix works only in the first one. Hope is better, i'm not English.

Thanks for your answer any way.

F.
Offline  
Old 08-02-2007, 04:29 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In that case the re-director will only work when the PC is on and running. I would recommend getting BIS up and running because it will always run.

Somebody else may need to jump in here. But the Blackberry only has one TRUE inbox that receives ALL messages regardless of how many email accounts you are receiving mail from. When you set up an email account it will create an icon for that account and that icon contains a "view" of your inbox that filters so it shows only the messages for that email address. With this said... when you get new mail for any of your accounts the MAIN inbox will always get a red asterisk and the other icon (providing it is not hidden should have one as well).
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 08-02-2007, 05:06 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: PCS
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK. This is what i've done and get all back to work.

Create again de account by BIS.
Delete all emails and SMS.
Send the Books (don't know in english)
Restart the phone.

Thanks a lot for your help.
Felipe.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.