BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2007, 09:59 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Z30
OS: 2.1055
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Default Problem with T-Mobile OS 4.2.1.103

Please Login to Remove!

I just upgraded from .64. Everything works fine except for Mini-Opera 3.1 and Nav4All 7.0.12. Before running I set the TCP APN setting to wap.voicestream.com (what I had in .64) and left the id and password blank. Now I cannot get a connection in Mini-Opera (it fails the 20 step network test) and Nav4All gives an error "NO GPRS" when downloading the audio and screen support. I suspect it is the TCP setting. Any ideas?

p.s. I also tried internet2.voicestream.com. Also, I puleld the battery after resetting and tried downloading the service books. I think I must be tired or missing something obvious.
Offline  
Old 08-14-2007, 10:00 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alslsb View Post
I just upgraded from .64. Everything works fine except for Mini-Opera 3.1 and Nav4All 7.0.12. Before running I set the TCP APN setting to wap.voicestream.com (what I had in .64) and left the id and password blank. Now I cannot get a connection in Mini-Opera (it fails the 20 step network test) and Nav4All gives an error "NO GPRS" when downloading the audio and screen support. I suspect it is the TCP setting. Any ideas?

p.s. I also tried internet2.voicestream.com. Also, I puleld the battery after resetting and tried downloading the service books. I think I must be tired or missing something obvious.
You said "before running" that your set the APN to wap.voicestream.com. Do you mean before running the software update? If so, verify that wap.voicestream.com is there and the password and username fields are empty.

If that doesn't work, call T-Mobile. There could be a data outage in your area.

Dave
Offline  
Old 08-14-2007, 10:17 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Buffalo, NY
Model: 9530
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the only problem i have so far is that the myfaves is totally gone, no icon, no program and they dont show up when i call the number, idk what to do, tmo told me to reinstall the new os but i cant at the gfs house. anyone know what i can do?
Offline  
Old 08-14-2007, 10:19 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you make and receive calls? How about browse with the BB browser?

is... wireless on?
Offline  
Old 08-14-2007, 10:21 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you wont get billed for the myfaves calls regardless of the state of the interface so dont worry about that. Myfaves needs to be synced down to your handset to bring the interface back. There may be a delay in the provisioning tool on our side.
Offline  
Old 08-14-2007, 10:25 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Z30
OS: 2.1055
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
You said "before running" that your set the APN to wap.voicestream.com. Do you mean before running the software update? If so, verify that wap.voicestream.com is there and the password and username fields are empty.

If that doesn't work, call T-Mobile. There could be a data outage in your area.

Dave
I set it after the update and before I ran Mini Opera under .103. I can browse both with the Internet Browser and the WAP browser T-Zones, so I think there is a data connection ...
Offline  
Old 08-14-2007, 10:30 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

internet2.voicestream.com is for total internet, nothing to do with BB and it would not work anyway. You won't have that apn provisioned.

What other settings appear in there? something may be set to GSM.
Offline  
Old 08-15-2007, 12:19 AM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alslsb View Post
I set it after the update and before I ran Mini Opera under .103. I can browse both with the Internet Browser and the WAP browser T-Zones, so I think there is a data connection ...
I wiped my device clean and reinstalled after the update to .103 and after setting the APN to wap.voicestream.com I was able to get Opera working fine.

If the Blackberry Browser works fine but the Opera does not, then I would try removing the Opera browser and reinstalling it. The data connection is there, but Opera is failing to connect so it sounds like an Opera issue to me.

Might be worth checking to make sure Opera has access through the firewall on your Pearl, too.

Dave
Offline  
Old 08-15-2007, 12:20 AM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kenkyd View Post
the only problem i have so far is that the myfaves is totally gone, no icon, no program and they dont show up when i call the number, idk what to do, tmo told me to reinstall the new os but i cant at the gfs house. anyone know what i can do?
See if a battery pull resolves the myFaves issue. Also check to make sure the option to Show the myFaves Display is available and select it.

Dave
Offline  
Old 08-15-2007, 09:14 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Z30
OS: 2.1055
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Angry

Quote:
Originally Posted by alslsb View Post
I just upgraded from .64. Everything works fine except for Mini-Opera 3.1 and Nav4All 7.0.12. Before running I set the TCP APN setting to wap.voicestream.com (what I had in .64) and left the id and password blank. Now I cannot get a connection in Mini-Opera (it fails the 20 step network test) and Nav4All gives an error "NO GPRS" when downloading the audio and screen support. I suspect it is the TCP setting. Any ideas?

p.s. I also tried internet2.voicestream.com. Also, I puleld the battery after resetting and tried downloading the service books. I think I must be tired or missing something obvious.
Wow. I figured out the problem, now I just need the solution. Wen my Pearl boots, I have two application VIIGO (news feed reader) and SIMULSAYS (visual voicemail) load. Basically in appears that the operating system has a limited number of active TCP connections to can have; Mini-Opera can't get a connection. Does anyone know how to get around this, e.g. a magic parameter I can set somewhere???
Offline  
Old 08-15-2007, 09:17 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Z30
OS: 2.1055
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by alslsb View Post
Wow. I figured out the problem, now I just need the solution. Wen my Pearl boots, I have two application VIIGO (news feed reader) and SIMULSAYS (visual voicemail) load. Basically in appears that the operating system has a limited number of active TCP connections to can have; Mini-Opera can't get a connection. Does anyone know how to get around this, e.g. a magic parameter I can set somewhere???
Plus I have PocketDay which I'm sure holds a connection too ...
Offline  
Old 08-15-2007, 11:00 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
Willie115's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: mEowmIx
Posts: 486
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wasn't aware that there was a limited amount of data connections a blackberry could have, can anyone else confirm this or could you tell us where you got this information?
__________________
Very happy with my BlackBerry Pearl 8100 !
PIN: 23E72DC3
Offline  
Old 08-15-2007, 12:35 PM   #13 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

In the interest of keeping all the .103 OS upgrade issues in one place, I am closing this tread. Please post in the following sticky thread.

Thanks,
JC

http://www.blackberryforums.com/gene...1-103-tmo.html
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.