BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-15-2007, 07:10 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: cingular at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help asap

Please Login to Remove!

error starting net_rimbb_help:MOdule 'net_rim_ecmascript' not found and my media files won't open unable to display help plz
Offline  
Old 08-15-2007, 07:15 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Have you tried hard reset (pull battery)?
__________________
- Ira
Offline  
Old 08-15-2007, 07:38 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: cingular at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did that and it still say that phone was fine till i hooked up 2 cpu and installed disk
Offline  
Old 08-15-2007, 07:48 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Installed disk?
__________________
- Ira
Offline  
Old 08-15-2007, 08:07 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: cingular at&t
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default only had phone for 4days

the disk that came wit it
Offline  
Old 08-15-2007, 08:11 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I assume you are talking about desktop manager. Someone will hopefully jump in with a better idea, but if it were me I'd start desktop manager, connect the BB, and launch apploader. Is there anything unchecked (like help)? If so, check it and install. Reset the BB and see if problem corrected.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.