BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2007, 05:40 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: KPN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Bluetooth desktop connectivity service?

Please Login to Remove!

Hi All!

I have my BB (running on a BES) since a couple of days. It works great, but have some startup problems. One of it is that I cannot get the desktop connection to work over BT instead of USB. I (successfully) did all the patching to the PC's BT drivers that I found in this forum. Now it seems that my BB should have a BT service running called 'Desktop connectivity'. Obviously I do not have that service running, so:

Any suggestions how to install this service?

Thanks!
Chris

Last edited by cckarman : 08-16-2007 at 05:41 AM.
Offline  
Old 08-16-2007, 05:42 PM   #2 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's a policy block pushed down on the BES. You will need to have the admins enable Desktop Connectivity.

Not sure if that will be as easy as it sounds.
Offline  
Old 08-17-2007, 12:29 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: KPN
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Paul, thanks for this! Could you -or anyone- provide me some details that I can forward to my BES admin? My company is only working with BB recently and my admins seem a little inexperienced...

Thanks!
Offline  
Old 09-27-2007, 09:39 PM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Location: Boston, MA
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop

My 8830 was connected to a BES. I have wiped it and then wiped it again and then supposedly updated my policy.bin file. I can connect to my 8830 with a USB cable just fine from my Thinkpad.

However, I can only partially connect via Bluetooth. My IBM Bluetooth devices icon shows the worldphone paired - I had to enter security keys to allow the pairing. But when I use the Blackberry device manager it shows nothing and add shows no devices available. I get no further connectivity. However, interestingly, when I search for devices in the Blackberry add a device, the blue LED flashes on my BB.

I notice on my BB that there is no Desktop Connectivity Service - hence the wiping and installing a blank policy.bin file. But this service still isn't there. What can I do next to restore that service? I figure that is my next stumbling block.


thanks,

Last edited by ahwii : 09-27-2007 at 09:42 PM. Reason: mis-spellings
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.