BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2007, 08:46 PM   #1 (permalink)
Thumbs Must Hurt
 
duce95's Avatar
 
Join Date: Oct 2005
Location: AZ
Model: 8320
Carrier: tmo
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation New Tmo Software Pulled (update!)

Please Login to Remove!

At this time the .103 handheld software has been pulled from the T-mobile downloads site. Major issue seems to be that a select few are experiencing more than usual dropped calls. Any one experiencing problems should now downgrade back to the .64 that has been reposted.

Lets fix the bugs and get it back to us ASAP!

This fixed update will be posted on 8/24. Check the T-Mobile site at that time to get the fixed version

Last edited by duce95 : 08-22-2007 at 02:47 PM.
Offline  
Old 08-17-2007, 08:49 PM   #2 (permalink)
Knows Where the Search Button Is
 
riccardojr's Avatar
 
Join Date: Dec 2006
Location: San Francisco, CA
Model: 8100
Carrier: AT&T
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good for them! They overlooked some ongoing problems with this software issue along with not fixing what they said they had fixed, ie., the repeating input letters and the ABC icon remaining on the screen!
Clean it up and get us a solid update T-Mo!!
__________________
Riccardo

SFUSD
AT&T PEARL 8100 4.5.0.99
Offline  
Old 08-17-2007, 08:52 PM   #3 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My update is running fine, I don't have any of those problems....
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 08-17-2007, 08:55 PM   #4 (permalink)
Thumbs Must Hurt
 
SmurfBerry's Avatar
 
Join Date: Dec 2005
Location: MD
Model: Storm
Carrier: Verizon
Posts: 158
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is running good also. Will keep you posted in case it bombs.
__________________
PIN Me-30512DE5
Current- Verzion Storm
Retired BB's - Nextel 7520, Nextel 7100i, AT&T Pearl, Tmobile Pearl, AT&T Curve, Verizon Curve, iPhone too.
Offline  
Old 08-17-2007, 09:02 PM   #5 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by duce95 View Post
At this time the .103 handheld software has been pulled from the T-mobile downloads site. Any one experiencing problems should now downgrade back to the .64 that has been reposted.

Lets fix the bugs and get it back to us ASAP!
Wow, that's disheartening. Significant event, a carrier posting then removing an update.

Good eye.

Although ignorance is bliss because my 103 is working fine, now I gotta keep an eye out for problems.
Offline  
Old 08-17-2007, 09:15 PM   #6 (permalink)
Knows Where the Search Button Is
 
zPearlMaster's Avatar
 
Join Date: Apr 2007
Location: Here
Model: 8100
PIN: pinphobia
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here, mine hasn't given me any problems yet.
I work for T-Mobile and got an email today that they are pulling that off the website. They also said a lot of the people who upgraded to that OS are not having any problems.
Offline  
Old 08-17-2007, 09:16 PM   #7 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have not had any issues either with the update. It may be kind of early but when are they going to upload the new software again?
Offline  
Old 08-17-2007, 09:18 PM   #8 (permalink)
Knows Where the Search Button Is
 
zPearlMaster's Avatar
 
Join Date: Apr 2007
Location: Here
Model: 8100
PIN: pinphobia
Carrier: T-Mobile
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Although the email I received today didn't mention anything about when it will be back but I am almost certain it will soon.
Offline  
Old 08-17-2007, 09:20 PM   #9 (permalink)
Knows Where the Search Button Is
 
iksrfo's Avatar
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Alltel 8703e: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I am definatly having issues. And I did several installs of the software. I'm really glad they are making some fixes.
Offline  
Old 08-17-2007, 10:47 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys,
have thought that only t-mobile uk sucks but yours (us) is even worse...
is there a post on how to downgrade please?
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Old 08-17-2007, 11:05 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Jackson, TN
Model: 9530
OS: 5
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I havn't had a problem with the upgrade so far.
Offline  
Old 08-18-2007, 12:08 AM   #12 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by laurentio View Post
Hi guys,
have thought that only t-mobile uk sucks but yours (us) is even worse...
is there a post on how to downgrade please?
The same way you upgrade I suppose... Just delete the vendor.xml file and reload the old OS.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 08-18-2007, 12:14 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Location: Los Angeles
Model: 8100
PIN: N/A
Carrier: T Mobile
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've been very satisfied with it so far, and I installed the first day.

I do understand that quite a few people are having issues, however.

Bummer....
__________________
I can resist anything but temptation.
Offline  
Old 08-18-2007, 12:41 AM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Another happy .103 user here. I'm enjoying not having the 2 second lag, and haven't experienced any dropped calls yet.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 08-18-2007, 12:43 AM   #15 (permalink)
CrackBerry Addict
 
BallHawk3's Avatar
 
Join Date: Jul 2006
Location: Los Angeles
Model: 9700
OS: 5.0.0.714
Carrier: T-Mobile
Posts: 828
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by beyondalegend View Post
My update is running fine, I don't have any of those problems....
+1.

But who knows, maybe the "fixed" version will be "improved" somehow.

*edit, didn't realize this was the 8100 series forum. OPPS!

Last edited by BallHawk3 : 08-18-2007 at 12:45 AM.
Offline  
Old 08-18-2007, 01:28 AM   #16 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700g
PIN: N/A
Carrier: t-mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good to know.

My brother just gave me his 8100, and I thought I'd try it out against my 8700...guess Ill be waiting a minute
Offline  
Old 08-18-2007, 01:49 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Willie115's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: mEowmIx
Posts: 486
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting... mine was having a problem with the initial install detecting the network, but after the whipe and reinstallation then it worked fine, still works fine. My question would be would it still be called .103 or would it be .104, .105, etc you know what I mean.
__________________
Very happy with my BlackBerry Pearl 8100 !
PIN: 23E72DC3
Offline  
Old 08-18-2007, 08:35 AM   #18 (permalink)
Thumbs Must Hurt
 
LaTuFu's Avatar
 
Join Date: Apr 2007
Location: Lynchburg, VA
Model: 8100
PIN: 23FA4D95
Carrier: Cingular/AT&T
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its always interesting to me that every OS update has this effect. That is, some users have 0 problems, while others cannot get it to work without issues.
Offline  
Old 08-18-2007, 02:25 PM   #19 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: 2407d859
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This OS runs much better for me .101, much better memory management and fewer freeze ups when running third party software. No problems with dropped calls.
Offline  
Old 08-18-2007, 02:44 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
laurentio's Avatar
 
Join Date: Mar 2007
Location: Oxford, UK
Model: 9700b
OS: Linux ;)
PIN: Feel free to ask.
Carrier: O2-UK
Posts: 402
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's why i am gonna get it back installed on mine too. 101 was just perfect.
__________________
bicestercomputers.co.uk
bicestertown.co.uk
twitter.com/bicesterit
linkedin.com/in/laurentio
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.