BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2007, 01:55 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default changed body - now people can't hear me!

Please Login to Remove!

the events so far;

1.) I dropped my pearl in the ocean (don't ask) but it was still in great condition.
2.) I bought a pearl on ebay that was in crap condition
3.) I took the working parts of the ebay phone and the nice looking plastic and made one Super Phone!
4.) I can hear people perfectly; however, no one can hear me.


Any ideas?

**Edit*** Thanks in advance!

Last edited by jaileer : 08-19-2007 at 02:14 PM.
Offline  
Old 08-19-2007, 02:16 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

So, which microphone did you use in the resurrected version--the mic from the salt-waterlogged one, of the crap one off Ebay? Sounds to me like either one could have given you a bad mic.
Offline  
Old 08-19-2007, 02:22 PM   #3 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jaileer View Post
the events so far;

1.) I dropped my pearl in the ocean (don't ask) but it was still in great condition.
2.) I bought a pearl on ebay that was in crap condition
3.) I took the working parts of the ebay phone and the nice looking plastic and made one Super Phone!
4.) I can hear people perfectly; however, no one can hear me.


Any ideas?

**Edit*** Thanks in advance!
The mic is a little bugger that relies on pressure contact of the spring "ring" around the mic against the motherboard.

Check the ring around the mic to make sure the prongs are upright enough that it is making contact with the motherboard. I suspect that may be the problem.

Also, as JSanders said, is the mic you are using corroded?

Check to make sure there is no debris in the mic. A grain of sand or salt can obstruct it.

I have a pic of the mic somewhere, but have to leave. Sorry. Well... I'm not sorry, how about "regrets" instead.
Offline  
Old 08-19-2007, 02:35 PM   #4 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The things I do for BBF members. Here is the pic [did a Windows search before dashing out the door. Now I am late, as usual. I don't dare tell the girl why I am late, posting to BBF].

See the "ring I am talking about. Also, look at the two little springs in the middle. Those are easy to lose. I do not know if those make an electrical connection. If they do matter and you don't have them, you are screwed.


Last edited by SanFrancisco : 08-19-2007 at 02:36 PM.
Offline  
Old 08-19-2007, 03:52 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

swapping out the mics now...
Offline  
Old 08-19-2007, 04:53 PM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i hope you weren't too late, but your lady should rest easy knowing she lies next to the smartest man in america! swapping out the mics fixed my problem, thanks guys!
Offline  
Old 08-19-2007, 11:29 PM   #7 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jaileer View Post
i hope you weren't too late, but your lady should rest easy knowing she lies next to the smartest man in america! swapping out the mics fixed my problem, thanks guys!
Credit where credit is due. JSanders first mentioned the microphone issue, I only provided a pic for reference.

So he deserves the credit/compliment [and the $1000 PayPal payment I know you were about to send me. Send it to him].
Offline  
Old 08-20-2007, 09:27 AM   #8 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it was certainly a team effort - the mic was the prob and the pic showed stupid little me what to look for, so thanks to you both!

money on the way...
Offline  
Old 08-20-2007, 09:43 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Hmm, $1000? I'll split it with you, SF, you take your lady out for a nice evening, and I will do the same with my wife.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.