BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2007, 03:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry and yahoo messenger

Please Login to Remove!

ok, so i'm trying to get my blackberry pearl to work with yahoo messenger. I have it installed, but when i try to log in with my valid account, it tells me to "please visit www.blackberry.com/go/yahoo to activate your handheld for Yahoo! Messenger." but then i go to that site, and it just takes me to the information page.
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-19-2007, 05:40 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You are on AT&T?....someone will correct me, but I think there is issue with RIM's YM on AT&T.
__________________
- Ira
Offline  
Old 08-19-2007, 07:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem...its because AT&T does not provision their service books with the one for Yahoo! Messenger. there is a backup file i created that has only this service book on it and should not effect your phone in any other way.

here is the address to the file...
yahoo_messenger_service_book_OS_4.1.x_and_4.2.x.ip d

This should solve your problem

Last edited by db inc online : 08-19-2007 at 07:42 PM.
Offline  
Old 08-19-2007, 08:19 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thank you, and how exactly do i add a service book to my blackberry?
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-19-2007, 08:24 PM   #5 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its pretty easy...

1) download the link and save it to your computer.
2) open desktop manager and connect your blackberry
3) *important* click the backup/restore icon and backup your pearl
4) once that is complete, click the backup/restore icon again and restore you pearl with the Yahoo Messenger file i provided and you downloaded.

that should solve the problem. if not, you might have to re-send your service books too.
Offline  
Old 08-19-2007, 08:37 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks, worked perfectly.
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-19-2007, 09:58 PM   #7 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ur welcome
Offline  
Old 08-19-2007, 10:35 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

YIM works, but now i'm having problems with email. My accounts i have on my BB aren't working. But if i restore from my previous backup, it'll overwrite the new service book i put onto it. I resent the service books as well.
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-19-2007, 10:41 PM   #9 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try restoring the YIM file again and then send the servicebooks. when you send your service books, it should only add to the list and not delete any. it sounds like you did a restore to your last file and deleted the YIM service book, then re-sent them.
Offline  
Old 08-19-2007, 10:44 PM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what do you mean? YIM still works, my email addresses (yahoo and 2 others) don't work, but when i log intio my internet service account, they're all still registered.
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-19-2007, 10:49 PM   #11 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Ok, the Email accounts will show as registered. What you will need to do now is re send your service books and that will connect your Emails to your phone.
Offline  
Old 08-19-2007, 11:03 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

they still don't show up... i tried restoring my backup, and then YIM didn't work, so then i restored the YIM service books, and tried resending my service books, but still no emails...
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-19-2007, 11:10 PM   #13 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

manually check your service books on your phone (options, advanced, service books). if there is a long list, then they are there and should be working. if there is a short list, wait it out for a bit. it sometimes takes upto 20 minutes to receive them.

and register ur blackberry with the network too

Last edited by db inc online : 08-19-2007 at 11:11 PM.
Offline  
Old 08-19-2007, 11:55 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8100c
PIN: :LDKJFSD:LNT<MN><
Carrier: AT&T
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my own error, resent service books, and now everything is working, thanks db.
__________________
proud owner of a brand spankin new blackberry pearl through AT&T
dedicated linux user, won't buy or use anything microsoft.
[SIGPIC][/SIGPIC]
Offline  
Old 08-24-2007, 09:30 AM   #15 (permalink)
New Member
 
Join Date: Aug 2007
Model: pearl
PIN: N/A
Carrier: at&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i installed your yahoo fix now i lost my browser how do i get it back ?

tia
brian
Offline  
Old 08-24-2007, 09:35 AM   #16 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

If you did a backup I would try a restore. If not, I believe the only way to recover the browser is to do a wipe with JL_cmder and the re-install the OS. Please correct me if i am wrong.
Offline  
Old 08-24-2007, 09:40 AM   #17 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Bmosby, see the posts above yours.......resend service books. You should be able to do this from your carriers website. Else call CS and ask them to send.
__________________
- Ira
Offline  
Old 08-25-2007, 12:09 AM   #18 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 11:26 AM.
Offline  
Old 08-25-2007, 05:21 PM   #19 (permalink)
New Member
 
Join Date: Aug 2007
Model: pearl
PIN: N/A
Carrier: at&t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks all i got it working resent my books up and running
Offline  
Old 08-26-2007, 01:55 PM   #20 (permalink)
Thumbs Must Hurt
 
rposeidon's Avatar
 
Join Date: Sep 2006
Location: Kansas City, MO
Model: 8310
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Worked perfectly for me first try! Thanks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.