BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2007, 10:45 PM   #1 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default uncaught exception: 0>=0

Please Login to Remove!

i have had this application called, goskip, for a long time now and when i went to use it today, the app closes and i get the message "Uncaught exception: 0>=0"

i have uninstalled and re-installed 4 times now and have not been able to get it working again.

im on AT&T's latest OS

any suggestions? or does anyone know what this error is?
Offline  
Old 08-19-2007, 10:55 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Many apps don't survive a software upgrade, such as from 4.2.0 to 4.2.1. They just aren't compatible with the newer OS. Have you used it in 4.2.1 before?
Offline  
Old 08-19-2007, 10:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yup, thats whats weird... i upgraded atleast a month ago and have used it maybe twice since the upgrade
Offline  
Old 08-19-2007, 10:58 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Have you rebooted the device after installing?
Offline  
Old 08-19-2007, 11:03 PM   #5 (permalink)
Knows Where the Search Button Is
 
db inc online's Avatar
 
Join Date: May 2007
Location: in a house
Model: 8100
PIN: 241ffbef
Carrier: at&t
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, ive done just about everything i could possibly do... i might not post much, but thats cause i have been able to find the answers i needed... this error is different. even when i google it, i only get a few hits and no answers. there was a forum linked to the website of goskip, but the forum was disabled. someone had the same problem, but i couldnt get on to see.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.