BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2007, 09:37 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default *BROKEN PEARL Please Help!!!*

Please Login to Remove!

Its wont turn on after i dropped it and all it does now, when the battery is in it, is:

Red Flashes 3 times then short pause, the Red Flashes 2 times, long pause.
Then it continues to do this.

What can I do?
Offline  
Old 08-23-2007, 09:40 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

How recently was it purchased? You might warranty exchange it with TMo.

Otherwise, pull the battery again, and replace.

If still no boot-up:
How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
How do I upgrade the OS on my BlackBerry? - BlackBerryFAQ

Good luck.
Offline  
Old 08-23-2007, 09:47 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright I'll probably just try to wipe. But does anyone know what the flashing red light means?
Offline  
Old 08-23-2007, 11:12 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: rogers
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am guessin it flashess for no coverage
Offline  
Old 08-23-2007, 11:13 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
BBGregPearl's Avatar
 
Join Date: Jun 2007
Model: 8530
Carrier: Sprint
Posts: 419
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Flashing red for BROKEN PHONE!
__________________
Blackberry: 8700g, 8700c, 8100, 8300, 8820.

Now with the new and improved 8530.
Offline  
Old 08-24-2007, 11:52 AM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^^^^Can't tell if your joking or not....

It wont do anything when i connect it to the computer. Sooo how do i wipe it?
Offline  
Old 08-24-2007, 11:55 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

also, try connecting with the battery removed from the device.
Offline  
Old 08-24-2007, 12:25 PM   #8 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

also, try connecting with the battery removed from the device.
Alright thank you, will try.
Offline  
Old 08-24-2007, 12:35 PM   #9 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you checked to make sure the SIM card and microSD chip are correctly installed [chip if you have one].

Take those out and reinstall.

Also, since you are with T-Mo, just go to the site, download the latest OS, and install it.

Don't have to do a wipe.

But make sure your Pearl is NOT connected while you install the exe file from T-Mo.

After that is done, then open Desktop Manager.

Then connect the Pearl.

It should prompt you to upgrade the Pearl.

You can choose to backup the current settings and data on the Pearl.
Offline  
Old 08-24-2007, 12:56 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine did something very similar when I inserted a memory card and flashing the new firmware helped. It also may help with a corrupted firmware.
Offline  
Old 08-24-2007, 05:07 PM   #11 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hopeless....

No matter what I do I cannot get it to connect or do anything when i try to connect it to a computer. Jl Cmder wont reconize it either, the pearl does nothing when the usb cable is connected.

Last edited by Pearl847 : 08-24-2007 at 05:10 PM. Reason: addition
Offline  
Old 08-24-2007, 05:31 PM   #12 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Pearl847 View Post
No matter what I do I cannot get it to connect or do anything when i try to connect it to a computer. Jl Cmder wont reconize it either, the pearl does nothing when the usb cable is connected.
Maybe your USB port is messed up, either on the Pearl or on the PC.

One member, about 11 months ago, reported that his PC port at home was messed up and when he tried everything at work it fired up.

Try different mini-USB cords.

Connect it to a different USB port on the PC.

Try a different PC if you can.

Sounds to me like the USB port or ports may be the issue.
Offline  
Old 08-24-2007, 05:36 PM   #13 (permalink)
BlackBerry Extraordinaire
 
SanFrancisco's Avatar
 
Join Date: Sep 2006
Location: San Francisco
Model: 9700
OS: XP, 7
PIN: HEAD
Carrier: T-Mobile
Posts: 2,345
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The USB port on the Pearl is not the most sturdiest that I have seen.

USB cables, especially the mini plug end, are known to go out.

On most of my older computers, I have two or so USB ports out of six that have stopped working.

USB ports on PCs are notorius for malfunctioning over time, especially when users for years try to jam the cables in the wrong way [upside down]. Over time they just give out under such "abuse."

Last edited by SanFrancisco : 08-24-2007 at 05:37 PM.
Offline  
Old 08-24-2007, 05:36 PM   #14 (permalink)
Thumbs Must Hurt
 
militman5583's Avatar
 
Join Date: Jan 2007
Location: Fort Bliss
Model: 8100
PIN: PM Me
Carrier: T-mobile
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine did the same thing after I fell on it when I was heely'in. I called t mobile cause I have a insurance plan through them. They sent me a new battery and charger.

I tried that and it flashed red like you said. Then they said send it in after I get the new BB 8100 they were sending me. I did and it wasnt my fault they said. It was someting internal.

Anyway, hope you have insurance through your provider. I know if I would have gone through Rim it would have been a lot harder.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.