BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-24-2007, 05:27 PM   #1 (permalink)
Add
Knows Where the Search Button Is
 
Add's Avatar
 
Join Date: Oct 2006
Model: 8300
Carrier: t-mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Possible bug with 107...

Please Login to Remove!

I just did the update last night and I've noticed 2 things.

1: I have to press the trackball really hard to select something. I mean so hard that i feel like im going to break my phone. This never happened with any other update I've done.

2: The second problem I'm having is when i press the button to the left of the trackball (the one with the 7 dots) it automaticaly selects the first option in the menu. Its like i press that button then the trackball really fast.

I never had these problems before I updated to 107. Any help or suggetions would be greatly appreciated. Thanks!
Offline  
Old 08-24-2007, 05:33 PM   #2 (permalink)
Thumbs Must Hurt
 
militman5583's Avatar
 
Join Date: Jan 2007
Location: Fort Bliss
Model: 8100
PIN: PM Me
Carrier: T-mobile
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I cant help ya. I have never noticed any problems like that. I will definately let you know if I see or hear of anyone having those problems and what they did to fix it.
Offline  
Old 08-24-2007, 05:34 PM   #3 (permalink)
CrackBerry Addict
 
zimbu1234's Avatar
 
Join Date: Dec 2006
Location: NYC
Model: 9780
Carrier: T-Mobile
Posts: 516
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a battery pull. I had a weird thing where I couldn't highlight text for copying and pasting. Battery pull fixed it.
Offline  
Old 08-24-2007, 05:35 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Jackson, TN
Model: 9530
OS: 5
Carrier: Verizon
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not having this problem
Offline  
Old 08-24-2007, 05:40 PM   #5 (permalink)
Thumbs Must Hurt
 
militman5583's Avatar
 
Join Date: Jan 2007
Location: Fort Bliss
Model: 8100
PIN: PM Me
Carrier: T-mobile
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you can open your BB up. You might have gotten debris in there behind the trackball and the BB sign button. It could be messing those buttons up.

The trackball is notorious for debris behind it. I think it might have just been coincidence that it started when you updated you OS system.
Offline  
Old 08-24-2007, 05:42 PM   #6 (permalink)
Add
Knows Where the Search Button Is
 
Add's Avatar
 
Join Date: Oct 2006
Model: 8300
Carrier: t-mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zimbu1234 View Post
Try a battery pull. I had a weird thing where I couldn't highlight text for copying and pasting. Battery pull fixed it.
Tried that but no luck.

Quote:
Originally Posted by militman5583 View Post
If you can open your BB up. You might have gotten debris in there behind the trackball and the BB sign button. It could be messing those buttons up.

The trackball is notorious for debris behind it. I think it might have just been coincidence that it started when you updated you OS system.
I guess I will try this. I will let you guys know how it goes.
Offline  
Old 08-24-2007, 07:00 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Mexico
Model: 8100
PIN: N/A
Carrier: Telcel
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I see that in picture in the menu there is a new Set as Caller ID. How about that. I haven't found a bug yet.

Staying with this one until 4.3 comes out with streaming videos and A2DP.
Offline  
Old 08-24-2007, 10:22 PM   #8 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Add View Post
the button to the left of the trackball (the one with the 7 dots) it
Completely offtopic but you're the first person I've seen point out there are 7 dots on that button - I stare at the darn thing all the time for how many months and never even noticed there were 7. Good eye.

(PS: that one is called the Menu key, the one to the right is called the Escape key)
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 08-24-2007, 10:26 PM   #9 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

could have been a crazy glitch that happened when loading the software. you can try uninstalling it and reinstalling it. so far this has not been a reported known issue, although audio has. i would not recommend the update. it will be re-released again soon with this worked out.
Offline  
Old 08-25-2007, 12:15 AM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

What your describing sounds more like a hardware issue than a software issue. The software can't require you to push harder on the trackball to activate the button. My guess is something else happened.

I've had no issues with .107. Apparently, the multitap issue is still there although not as bad as previous issues. I haven't had any audio issues.
Offline  
Old 08-25-2007, 11:40 AM   #11 (permalink)
Thumbs Must Hurt
 
militman5583's Avatar
 
Join Date: Jan 2007
Location: Fort Bliss
Model: 8100
PIN: PM Me
Carrier: T-mobile
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea I agree with Clark. Like I said earlier. Try cleaning out your phone then let use know how it went. Probably just coincidence.

I was thinking the same thing that I have never heard of new software updates making you have to push down harder on the trackball. Maybe if the trackball didnt work at all then it could be software.
Offline  
Old 08-26-2007, 11:55 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
djxedxd's Avatar
 
Join Date: Oct 2006
Location: A-Town PA
Model: 9530
OS: .109
PIN: bic,no ball point,wait its blue
Carrier: Verizon
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its dirt gaurentied i've gotta do this at least once a week . Heh i work at a steel plant so my balls get quit dirty sometimes lol.
Offline  
Old 08-26-2007, 12:26 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i talk to tmobile and they said 107 is having internet isues and java errors and is slipping up i am on old now 3 rd parrty software is having issue
Offline  
Old 08-26-2007, 01:46 PM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I haven't had any errors with .107 on my device. I don't do a lot of surfing the net, however. I have a few websites I go to all the time and that's it. Working fine for me here.
Offline  
Old 08-26-2007, 02:36 PM   #15 (permalink)
Thumbs Must Hurt
 
Tremo's Avatar
 
Join Date: Aug 2007
Location: San-Ho-Zay
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mr_smith View Post
I'm not having this problem
Ditto.
Offline  
Old 08-26-2007, 02:39 PM   #16 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by peach11107 View Post
and is slipping up i am on old now 3 rd parrty software is having issue
What does this mean? Please slow down with your posts and make sure people will understand you.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 08-26-2007, 05:44 PM   #17 (permalink)
Add
Knows Where the Search Button Is
 
Add's Avatar
 
Join Date: Oct 2006
Model: 8300
Carrier: t-mobile
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well,
I took apart the phone using the sticky for disassembling and cleaned it really good. Blowed a whole bunch of air in there but I'm still having the problem. I'm almost totally unable to select anything by pressing the trackball. This makes it extremely difficult to do anything with my phone. I called tmobile and I have a replacement on the way.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.