BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2007, 12:56 AM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: ROGERS
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question about Opera Mini Browser

Please Login to Remove!

Okay I installed the opera mini browser on my pearl and it says "attempting to access a low level connection". I DO have Wifi in my neighborhood so I'm wondering if it's trying to access that connection? And if it does, do I get charged on my bill for using the browser? Newbie question, I know but I need answers. Thanks
Offline  
Old 08-25-2007, 12:59 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 12:17 PM.
Offline  
Old 08-25-2007, 01:04 AM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: ROGERS
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
The Blackberry Pearl does not have Wi-Fi capability so you are not trying to access any type of wireless connection. All that message means is the firewall on your Pearl asking if you want the Opera browser to access the network. You do.

You will not be charged if you have a BB data plan. If you do not have a BB data plan, then the browser won't work for you anyway.

Dave
???
Data plan? I don't have a data plan, but I have accessed the internet once before on my sisters blackberry pearl and she doesn't have a data plan either. so how does that work?
Offline  
Old 08-25-2007, 01:07 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 12:17 PM.
Offline  
Old 08-25-2007, 01:09 AM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: ROGERS
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh ok then.....
Anyone with Rogers that know anything about this? btw, I'm using the my5 plan.
Offline  
Old 08-25-2007, 02:10 AM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

In order to get Opera Mini to work on Rogers without a specific BB data plan you'll need to setup the following:

Go to Options->TCP

APN: internet.com
username:
password:

Username/password is blank

Note: If this does not work, call Rogers and get the "internet.com Access Point Name" added to your account. If they say it already exists, tell them to load up the records anyway, just to doublecheck.

Last edited by John Clark : 08-25-2007 at 12:45 PM.
Offline  
Old 08-25-2007, 12:42 PM   #7 (permalink)
Thumbs Must Hurt
 
militman5583's Avatar
 
Join Date: Jan 2007
Location: Fort Bliss
Model: 8100
PIN: PM Me
Carrier: T-mobile
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just call your carrier. They are always helpful and that is the quickest way to figure out what to punch in. I know t mobile has experienced workers in the BB field. I have never had a problem when calling and talking to them.
Offline  
Old 01-18-2008, 08:07 PM   #8 (permalink)
CrackBerry Addict
 
eric0668's Avatar
 
Join Date: Feb 2006
Location: Maryland
Model: 8705g
Carrier: T-Mobile
Posts: 514
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kikouken View Post
Okay I installed the opera mini browser on my pearl and it says "attempting to access a low level connection". I DO have Wifi in my neighborhood so I'm wondering if it's trying to access that connection? And if it does, do I get charged on my bill for using the browser? Newbie question, I know but I need answers. Thanks
I am not concerned about WiFi, in fact, I am not using my wifi and get the message on my 8320, how do I get the "low level..." message to not appear each time I go into Opera

Furthermore, if/when it appears, I usually hit yes, but if I mistakenly hit no, I have to take the battery out and reboot. Can anyone tell me why?

Thanks so much

Last edited by eric0668 : 01-18-2008 at 08:17 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.