BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-27-2007, 11:55 AM   #1 (permalink)
Thumbs Must Hurt
 
ootdoo's Avatar
 
Join Date: Apr 2006
Location: Centerville, Utah
Model: :-)
PIN: 2157FFB2
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bad software? bad hardware?

Please Login to Remove!

i got a replacement pearl from t-mobile about a month back. from the get-go it has been acting up (i.e. on a reset it has hung on the t-mobile icon on startup a few times, google maps won't run sometimes, etc). is this a likely problem with the software where a complete wipe and re-installation could help or do i need to call t-mobile and get ANOTHER replacement (#4!!!)?
__________________
Offline  
Old 08-27-2007, 11:56 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would attempt a complete wipe of the OS and the installation of the newest OS, 4.2.1.107. That way you can rule the software out.
Offline  
Old 08-27-2007, 12:04 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,705
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Good advice.

Get the new OS here:

http://www.blackberryforums.com/gene...2-1-107-a.html
Offline  
Old 08-27-2007, 01:25 PM   #4 (permalink)
Thumbs Must Hurt
 
ootdoo's Avatar
 
Join Date: Apr 2006
Location: Centerville, Utah
Model: :-)
PIN: 2157FFB2
Carrier: T-Mobile
Posts: 123
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i wiped it an reinstalled everything. it seems to be working just fine now.
__________________
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.