BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2007, 12:27 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Micro SD Card Error?!

Please Login to Remove!

Hi Guys (and Gals)

Its been a while since i've visited the forum but it looks like I run into an issue and I need some help.

Just last night, I connected my pearl to my PC via USB to load some music. Apparently, during the copying process, my USB cord came loose and interupted the file transfer. I figured, no big deal, just have to start over...

BUT!!!!

My peal doesnt recognize my micro sd card anymore. I figured something was corrupted and i would need to re-format my card - again, no big deal. BUT it seems even after re-formatting my card, my pearl still cant recognize the card. I checked the options, made sure "Media Card Support" was ON and Mass Storage Mode was ON, played around, no luck. Did a battery pull several times, no luck. The message on the pearl reads "Media Card Cannot be Read. Verify that the memory card is formatted"..... however, it been formatted a couple times... and still the same issue.

What do you suggest i do? i was thinking of restoring my pearl from the last time i saved but its been a while and i dont want to lose all my apps and reset all my configurations since my last save. HELP.
Offline  
Old 08-28-2007, 12:32 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have a memory card reader that you can use? like to bypass it being in your pearl?

if you do format it that way,

also when you plug it into you PC with the card in your pearl, does the comp see it? if it does try formating it that way, by selecting the drive in windows explorer, then right click and hit format and see if that works
Offline  
Old 08-28-2007, 12:42 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I dont have a mem card ready, otherwise i would do it directly.

As of right now, I only can access the micro through the pearl. Yes, my PC recognizes the micro sd card through windows explorer, so thats why i know its not a hardware issue... as far a re-formating it through windows explorer, already tried it, explorer says "format complete" but no luck when trying to recognize it out my pearl!

something out of whack!

Quote:
Originally Posted by Cory Scheuer View Post
do you have a memory card reader that you can use? like to bypass it being in your pearl?

if you do format it that way,

also when you plug it into you PC with the card in your pearl, does the comp see it? if it does try formating it that way, by selecting the drive in windows explorer, then right click and hit format and see if that works
Offline  
Old 08-28-2007, 01:03 AM   #4 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ummm then i have no idea... maybe someone else will chime in, but the only other thing i can think of is maybe borrow someone elses pearl and card, then with your friends device re format your card, then put his card in your pearl and see if you can read it...
Offline  
Old 08-28-2007, 01:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just fixed the issue, apparently there is a "format" function on the pearl when in advanced options>mediacard... never knew there was such an option until now... thanks for your effort corey
Offline  
Old 08-28-2007, 01:49 AM   #6 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that was going to be my first suggestion but from your first post it sounded like you already were trying that.... lol well glad you got it resolved
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.