BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-28-2007, 02:04 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default edge down?

Please Login to Remove!

Im at my office where I usually get full edge or EDGE access, or at least have been for the past 3-4 months with no problems. However recently Ive noticed that my phone'll go GSM and deny any connectivity. Anyone else experiencing similar issues ? Also if my phones in a GSM only zone, does that mean I can't connect to the net at all or do I have to adjust settings on my phone to allow that type of communication?

THanks
Offline  
Old 08-28-2007, 02:04 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when it comes to the network, call your service provider
Offline  
Old 08-28-2007, 02:07 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

If your phone says GSM or edge you will get no data. No email, no internet, no nada.

TMobile has had some issues lately. Just give them a call and let them know and ask them about it.

Last edited by John Clark : 08-29-2007 at 02:02 AM.
Offline  
Old 08-29-2007, 01:59 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 11:30 AM.
Offline  
Old 08-29-2007, 09:36 AM   #5 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ahsanmohammad View Post
Im at my office where I usually get full edge or EDGE access, or at least have been for the past 3-4 months with no problems. However recently Ive noticed that my phone'll go GSM and deny any connectivity. Anyone else experiencing similar issues ? Also if my phones in a GSM only zone, does that mean I can't connect to the net at all or do I have to adjust settings on my phone to allow that type of communication?

THanks
Call them and ask to speak to a BB Specialist. I recently had the same problem for about for days, I gave them a call and the rep did something asked me to do a battery pull and it worked. I did try the battery pull like 10 times within the four day period and no luck.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.