BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-30-2007, 06:17 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: O2
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BeamBerry Problem

Please Login to Remove!

Hello, I have downloaded Beamberry but cannot get it to work - there is an error message - java.lang.error - Can anybody help?

Offline  
Old 09-23-2007, 11:29 AM   #2 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB-8800 beamberry beta problems

I downloaded the Beamberry beta onto my 8800.
I clicke on teh icon and nothing happens....

No error messages too ....
Have you guys seen such a thing happen. What is a fix to it... ??

Thanks,
Vikram
Offline  
Old 09-23-2007, 11:32 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,915
Post Thanks: 59
Thanked 242 Times in 181 Posts
Default

Have you attempted to view a document attachment to an email using BeamBerry?
Online  
Old 09-23-2007, 02:57 PM   #4 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried opening a .doc attachment.

I can see the beamberry icon in the task list (ALT+ESC) all the time but unable to use it.

Thanks,
V
Offline  
Old 09-23-2007, 03:07 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,915
Post Thanks: 59
Thanked 242 Times in 181 Posts
Default

Have you registered it?

Pull the battery on the BB and reboot, and try it again.
Online  
Old 09-26-2007, 07:42 PM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm ... i removed the battery during the reboot after i reinstalled beamberry.

Registered beamberry? how do i do that??

Also there is no "Open with Beamberry" in the attachment options too.

Appreciate our quick replies. very informative webpage too.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Noritake Rochelle Platinum 6 Cup Coffee Server
$45.0
Noritake Rochelle Platinum 6 Cup Coffee Server pictureVerint Nextiva S1970E-T Networked Video Server #2
$35.0
Verint Nextiva S1970E-T Networked Video Server #2 pictureLantronix XPort XP1001001-04R / XP1001000-05R Embedded Device Web Server
$15.0
Lantronix XPort XP1001001-04R / XP1001000-05R Embedded Device Web Server pictureLot of 3 Avaya TN2312BP HV12 Definity IP Server Interface Cards
$29.96
Lot of 3 Avaya TN2312BP HV12 Definity IP Server Interface Cards pictureAMAT 0190-22545 USB to RS-232 Serial Server
$499.0
AMAT 0190-22545 USB to RS-232 Serial Server picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.