BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2007, 09:00 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8310
Carrier: fido (phone only)
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default killed my pearl?

Please Login to Remove!

Hi. I wiped my pearl with JL_Cmder then tried to install the latest handheld software. halfway through, the install failed with the message:
Unable to reconnect to the device during a multi-stage load operation.
Now all I have is a black screen and blinking red LED. I tried to wipe again with JL_Cmder and start over, but I get the same error.

Did i kill my pearl?
thanks.
__________________
8700g & 7130c & 8100 & 8310
Garcin: Eh bien, continuons.
Offline  
Old 09-03-2007, 09:09 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 09-03-2007, 09:28 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8310
Carrier: fido (phone only)
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the quick reply.
I followed those instructions and all went well, until the same error message came up during the device initialization step of the install.
Any other ideas?
__________________
8700g & 7130c & 8100 & 8310
Garcin: Eh bien, continuons.
Offline  
Old 09-03-2007, 09:41 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Might try rebooting your computer and trying it all again. I've heard of it, occasionally, taking several tries.
Offline  
Old 09-04-2007, 07:10 AM   #5 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8310
Carrier: fido (phone only)
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried over and over. reboot didn't help. arrrgh!
__________________
8700g & 7130c & 8100 & 8310
Garcin: Eh bien, continuons.
Offline  
Old 01-17-2008, 07:48 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Location: Houston,TX
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi.
Same problem, I tried all of the methods, even on different computers, with enabled-disabled power management of USB. During the device initialization just message "Unable to reconnect to the device during a multi-stage load operation..." and again black screen and blinking LED. Any new suggestions? Thanks.

Last edited by berry81black : 01-17-2008 at 07:55 PM.
Offline  
Old 01-17-2008, 10:52 PM   #7 (permalink)
CrackBerry Addict
 
coldconfession13's Avatar
 
Join Date: Apr 2007
Location: san antonio,tx
Model: 9550
OS: 5.0.0.230
PIN: 30fd8208
Carrier: Verizon
Posts: 904
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

your connecting straight to a computer not a hub right? I'm not sure if this is a big deal I have mine connected to a hub but just ya know.
Offline  
Old 01-18-2008, 04:48 AM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Location: Houston,TX
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Yes, I carefully read all instruction and did accordingly to them, connected directly to the computer, no HUB.
AND FINALLY I WON!!!
In my opinion problem is in newest version of loader (at least in my case). I found older Handheld software for ATT (even Cingular) and inject OS to BB from first attempt! It`s contain a loader.exe version 4.2.0.14. Thereafter I upgrade software in usual way with Desktop Manager. I think will be enough just replace existing loader v4.2.2.14 with older one.
I can`t attach file here, becouse file size exceed size limit for forum and I have to upload here in case to save your time. Just unzip in C:\Program Files\Common Files\Research In Motion\AppLoader, prior this rename your existing file (if you wish use him later). All rest according to instruction What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ.com. Good luck!
P.S. Power Management of USB was disabled, but I think this is not so very important.
And sorry for my English...

Last edited by berry81black : 01-20-2008 at 10:40 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Sanken SI-1010G audio power amplifier
$9.99
Sanken SI-1010G audio power amplifier pictureTPL TMS Series RF Power Amplifier
$229.95
TPL TMS Series RF Power Amplifier picturePowerwave Technologies Amplifier LGP18601
$69.0
Powerwave Technologies Amplifier LGP18601 pictureALLEN BRADLEY 47202802/005 PART 9101-1993 ULTRA SERIES
$450.0
ALLEN BRADLEY 47202802/005 PART 9101-1993 ULTRA SERIES  pictureTyco SMRA63-APF Cascadable Amplifier Surface mount Gold
$44.95
Tyco SMRA63-APF Cascadable Amplifier Surface mount Gold  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.