BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2007, 05:26 PM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Location: Alberta
Model: 8100
Carrier: Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't use easy media creator any more?

Please Login to Remove!

Whenever I try to use the Media manager in Version 4.2.2.14, I get a popup titled: "Roxio Easy Media Creator" with the error message
"The certificate file is missing or has been corrupted. Please re-install it."

How do I go about replacing the certificate file??

Appreciate your time!

ps. is there a better 'free' manager to use for photos?

Guy
Offline  
Old 09-04-2007, 05:40 PM   #2 (permalink)
Thumbs Must Hurt
 
Defiance's Avatar
 
Join Date: Jul 2006
Location: Reeds Springs, MO
Model: 8330
OS: 4.3.0.127
PIN: 3030AD2E
Carrier: Sprint
Posts: 193
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8300: BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I use the windows explorer to add or remove my photos.
Offline  
Old 09-04-2007, 06:08 PM   #3 (permalink)
New Member
 
Join Date: Jan 2006
Location: Alberta
Model: 8100
Carrier: Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a setting to make it show up?

My BB doesn't show up in explorer, that would definitely be the way to go!
Offline  
Old 09-04-2007, 09:04 PM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Carrier: tmobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gtayler View Post
Is there a setting to make it show up?

My BB doesn't show up in explorer, that would definitely be the way to go!
try closing the destop manager and then plug in your BB, windows should then see it as a storage device... that has always worked for me
Offline  
Old 09-05-2007, 10:19 AM   #5 (permalink)
New Member
 
Join Date: Jan 2006
Location: Alberta
Model: 8100
Carrier: Rogers
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can see the device, I don't have an SD card in it though just the regular storage.

It does not present itself as a drive that I can access with explorer. I'm running XP sp2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.