BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2007, 09:13 AM   #1 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default Media Card issue

Please Login to Remove!

so i got a 2gb card for my pearl. its been working great.


all of a sudden, i noticed, yesterday, the phone doesnt read it. ive cleaned the metal things on the card and the phone. no luck in getting it to read...... any advice?

thanks

PIN Me if its easier

my pin: 23EF1E3D
Offline  
Old 09-05-2007, 09:18 AM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try these steps, after backing up the information on the Media Card: Media card not recognized? - BlackBerryFAQ
Offline  
Old 09-05-2007, 01:51 PM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

The problem with that, the phone says there is no media card inserted. But there clearly is my card in there.
Offline  
Old 09-05-2007, 01:56 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've heard of memory cards crapping out, so that could be your problem. Try to insert another memory card (if you have one) and see if the Pearl will read it. If so, then it's your card. Also, try formatting it in your computer and see if that helps.
Offline  
Old 09-05-2007, 02:33 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,720
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Make sure it's NOT plugged into the computer, too. When plugged in to the computer it will not show up on the device.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Exfo FTB-500 8 Slot Universal Test Set FTB 500 Mainframe Only No Modules
$3499.99
Exfo FTB-500 8 Slot Universal Test Set FTB 500 Mainframe Only No Modules pictureVXI Technology Modular CT-400 13 Slot VXIbus Enhanced Monitor Mainframe UNTESTED
$249.99
VXI Technology Modular CT-400 13 Slot VXIbus Enhanced Monitor Mainframe UNTESTED pictureEXFO FTB-1 Modular Mainframe ONLY See Photo's FTB1S2RFFP4S
$2500.0
EXFO FTB-1 Modular Mainframe ONLY See Photo's FTB1S2RFFP4S pictureAgilent Keysight E5250A Low-leakage Switch Mainframe Plug & Play Driver Disk
$69.99
Agilent Keysight E5250A Low-leakage Switch Mainframe Plug & Play Driver Disk pictureAgilent 8163A 2-Slot Lightwave Multimeter Mainframe with 1x 81635A & 1x 81689A
$2900.0
Agilent 8163A 2-Slot Lightwave Multimeter Mainframe with 1x 81635A & 1x 81689A picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.