BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2007, 12:08 PM   #1 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Not Receiving Emails

Please Login to Remove!

Why would my BB-Pearl "all of a sudden" stop receiving emails?

I've checked the service books and thats in order, I've done a battery pull, and I've NEVER SYNCHED to my MAC or have not downloaded anything third party application.

Even if I don't have the current OS, why 'all of a sudden'? My BB is one month old!

I've tested by attempting to send myself an email nothing! I've also tried using my work email to send a message to my bb and nothing!

Any recommendations would be helpful.

Rolo
Offline  
Old 09-05-2007, 12:11 PM   #2 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This happened to me yesterday with my personal e-mail (Hotmail) account while my work e-mail (not on a BES) continued to work.

This morning, I had to log onto mytmobile.com and delete my hotmail account, then set it up again via the website. It is working allright so far.

I'm still confused as to what happened to make it randomly stop working.
Offline  
Old 09-05-2007, 12:13 PM   #3 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure I have that capability with Cingular/AT&T through my account via online?
I don't understand why this would happen when I have nothing on the phone that would trigger such a thing.
Rolo
Offline  
Old 09-05-2007, 12:22 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Rolo, you do have that capability.
How do I resend my service books? - BlackBerryFAQ

Sometimes, just pulling the battery and replacing it will get the email flowing.

Why does it happen? Just does. It's a glitch. Just like the front of some ships fall off... sometimes. The front fell off Carsonxxx8217;s Post

Last edited by JSanders : 09-05-2007 at 12:23 PM.
Offline  
Old 09-05-2007, 12:24 PM   #5 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I logged on to my AT&T acct. and could not see where I can delete my email from their site! I'll look again.
And thanks JSand...I'll re-send the service books and hope this resolves the issue.
More to follow!!!
Rolo
Offline  
Old 09-05-2007, 12:26 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

You log on, to your account, at Setup Internet or BlackBerry email, you will delete your BIS account, and re-add it.

Or just send the service books.
Offline  
Old 09-05-2007, 01:15 PM   #7 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I swear that this capability is not on my cingular.com site!
I went under phone/device and there is no such option. I haven't been hitting the crack pipe either!! I don't see it!
Rolo
Offline  
Old 09-05-2007, 01:36 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I, too, stopped receiving my emails from my hotmail account yesterday.

So, i followed the link a few posts up, about how to reset everything. I clicked the cingular website, as that is the service I have. I logged in, and right after logging in, it displays what email address is currently being sent to my phone. I just deleted it, added it again, and it's up and working now.

Thanks for inadvertantly helping me!
Offline  
Old 09-05-2007, 01:40 PM   #9 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too, have stopped receiving emails from hotmail to my ATT BB pearl....???
Offline  
Old 09-05-2007, 01:41 PM   #10 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK!!!!!!!!
So I resent the service books, rebooted, and NADA! I called the tech support line with Cingular, who was very pleasant and helpful I might add.

It appears MSN/HOTMAIL is having issues with BB/RIM and some of us have fallen victim to this temporary problem. I am relieved to find out it is not my device!!

AND for the record, I was on cingular.com logged into my acct. looking for the option to access my BB-Device. Actually, it's on BlackBerry Internet Service which is a totally different site I've never used and found out I had a login and password for that I never knew existed! Imagine that! So from this acct. I can re-send the service books.
Well, You learn something new everyday!

I hope this helps someone else out in the future!!

Rolo
PS, thanks JSanders & Wolfman
Offline  
Old 09-05-2007, 01:51 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

i guess that answers my question here.

i also stopped receiving hotmail push email last night.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 09-05-2007, 02:03 PM   #12 (permalink)
CrackBerry Addict
 
Rolo1971's Avatar
 
Join Date: Jul 2007
Location: Baltimore/DC
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, the tech support tells me it's affecting some hotmail users but not all!

I am good with this as long as it's not the device. Lets keep our fingers crossed and hope this issue is resolved.

Rolo
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.