BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-06-2007, 01:02 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4.2/Redirector issues

Please Login to Remove!

Hello All,

I woke up this morning and restarted my computer and all kinds of fun happened. I have a blackberry pearl using T-mo service. I don't have a BES and use redirector to access my company email. This has been working great for a couple of weeks. When I restarted my computer and redirector fired up it gave me a status message of "Not configure - please run Blackberry Desktop Manager." So I ran Blackberry Desktop Manager and the "email settings" icon is greyed out. When I click on the icon it gives me the message "Email settings are not available without an online connection to your messaging system." So at this point I have repaired the installation which did not work and then completely removed desktop manager and reinstalled. Still no dice. Same errors. Any suggestions?


Thanks,

Allen.
Offline  
Old 09-06-2007, 01:05 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You must be connected to the email exchange server. From the tone of your email it sounded like you were at home. Do you access via VPN? VPN must be started first and then DM/Re-Director.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 09-06-2007, 02:41 PM   #3 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are right I do have it running at home since my desktop is always on. But I do not connect through a VPN. I just have a web address for access to the exchange server through outlook. It has been working flawlessly for the past 2 weeks though. That is the wierd thing about it. My outlook is running just fine, getting messages regularly. Any more thoughts?

Thanks,

Allen.
Offline  
Old 01-24-2008, 12:12 AM   #4 (permalink)
Thumbs Must Hurt
 
jscottcj's Avatar
 
Join Date: Nov 2006
Location: Washington DC metro
Model: BOLD
OS: 4.5.0.147
Carrier: AT&T
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this exact issue... how did u resolve it or can anyone assist here...

My messages are coming in fine, however, i'm getting this online connection to your messaging system error message at every sync... and, now I can't see my calendar out past the current month...

tia
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.