BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-06-2007, 11:22 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Jul 2007
Model: 8100
Carrier: t-mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Question with applications

Please Login to Remove!

I installed the new system and restored my back-up files.. but my Jive Talk and Opera Mini isnt working. Do i need to go and change something for these to work? Do I need to change the setting because for Jive talk im getting, "invalid url parameter" what do i do?
Old 09-07-2007, 01:35 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
Join Date: Mar 2007
Location: Everett, WA
Model: 8320
OS: v4.5.0.52
PIN: 24708EAC
Carrier: T-Mobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts

I would suggest going into the Options/Settings menu, going to Advanced, scrolling down to TCP, and making sure that the APN is entered correctly, first of all.

The APN for T-Mobile should be entered as follows:
Username for APN:
Password for APN:

Try it then.

If it still doesn't work.. go into the Applications portion of the Advanced menu.. delete both installed programs (Make sure you have your JiveTalk license on hand!!!!), and do a clean install of both OTA/Desktop, however you do it.
BlackBerry 8320 Curve [Titanium] T-Mobile
PIN: 24708EAC .. OS v4.5.0.52
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.