BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-12-2007, 10:40 AM   #1 (permalink)
New Member
Join Date: Sep 2007
Model: 8100
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Media Card Issues

Please Login to Remove!

Hi there!

I just got a new 2 GB media card and installed it. When I check Status, it looks like there is additional memory. But when I go to Options--->Advanced Options--->Media Card, I noticed at the bottom of the screen that it says:

"A media card is not presently inserted in the device"

Is there anything I may be missing here?

Old 09-12-2007, 11:07 AM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

You may see that if you have the BB plugged into the PC at the time.

You can always try reinserting the Media Card, enable it as Mass Storage, and read through our FAQ site for hints and tips on using it.
Main Page - BlackBerryFAQ

Good luck.
Old 09-12-2007, 11:22 AM   #3 (permalink)
CrackBerry Addict
BBFreak's Avatar
Join Date: Dec 2004
Location: Waukegan, IL
Model: 9000
PIN: If you knew me you would have it!
Carrier: T-Mobile
Posts: 679
Post Thanks: 0
Thanked 0 Times in 0 Posts

I had that issue before I formated the 1GB one I had before I got the 4.
Blackberry Veteran
"Today is the tomorrow you worried about yesterday."

Looking to buy or sale used car audio?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.