BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2007, 06:36 PM   #1 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mail Issue

Please Login to Remove!

I haven't receive e-mail in 2 days. So i try sending myself an e-mail from gmail,hotmail and the fido.ca e-mail.

I never received a thing. I send to different e-mails (gmail,yahoo,blackberry.com) and they receive it.

So by mistake i deleted my e-mail from blackberry website and i couldn't get it back so i had to choose another one. and still can't receive.

I try to pulling battery one...resetting phone etc...nothing...

I can't call fido they won't help me cause it snot a fido phone.

What else can i do?
Offline  
Old 09-20-2007, 06:42 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Resend Service books from BIS perhaps?
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 09-20-2007, 06:43 PM   #3 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i try that too and nothing still...
Offline  
Old 09-20-2007, 06:46 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you do a battery pull after sending the service books?

You might want to try Updating your Host Routing Tables...don't know if it will help.

Options>advanced>Host Routing Tables (Register Now)
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 09-20-2007, 08:15 PM   #5 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep i tried that too...
Offline  
Old 09-20-2007, 08:34 PM   #6 (permalink)
Thumbs Must Hurt
 
Coach Lon's Avatar
 
Join Date: Sep 2006
Location: Thunder Road, Clearwater, FL
Model: 8310
Carrier: AT&T
Posts: 133
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Try a hard reset

Pull the battery for 15 minutes or more; it worked for me recently.
__________________
Crackberry? You bet-love my Curve, but dreaming of a 9700 Onyx in my near future... Oh the humanity!
Offline  
Old 09-20-2007, 10:06 PM   #7 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'll try that
Offline  
Old 09-20-2007, 10:49 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 01:37 AM.
Offline  
Old 09-21-2007, 01:05 AM   #9 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh thats something i didn't know!
Offline  
Old 09-21-2007, 01:09 AM   #10 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

still having this issue eh? well i'll see what i can do from work tmw... BB msg me and let me know if you get this fixed or not
Offline  
Old 09-21-2007, 01:12 AM   #11 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

aiight i will thanks

@ everyone else none of those work :(
Offline  
Old 09-21-2007, 01:18 AM   #12 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can you PM me your user name and password for the fido blackberry site please... i just want to look at some settings
Offline  
Old 09-21-2007, 10:50 PM   #13 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my problem is fix...u guys will never believe...i put the firewall on Blackberry Internet service...which block any incoming e-mail
Offline  
Old 09-21-2007, 10:52 PM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

That would do it!
Offline  
Old 09-21-2007, 10:54 PM   #15 (permalink)
Thumbs Must Hurt
 
MissKalunji's Avatar
 
Join Date: Jun 2007
Location: Canada
Model: 8800
PIN: Ask me ;)
Carrier: fido
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

well anyone else who has my problem lol will figure it out took me 4 days to figure it out!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.