BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2007, 08:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Honolulu, HI
Model: 9630
OS: 5.0.0.732
PIN: 30B8F630
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Recurring calling problem..any other experiences?

Please Login to Remove!

I recently wiped my handheld and installed the latest sofware with awesome results. Interestingly, I have a recurring problem with not being able to call out. At times, I will go to dial a call, it sets up, and it instantly gives the chime sound like I dialed the wrong number and displays the call log screen. The only way I can get it back in order is to pull the battery, not even a full power off helps. Any other experiences? TIA!!
Offline  
Old 09-20-2007, 08:47 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

What software version are you referring to?
Offline  
Old 09-20-2007, 09:09 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Honolulu, HI
Model: 9630
OS: 5.0.0.732
PIN: 30B8F630
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

It's the .107 version listed on the home page. I followed the instructions and no other problem except for this one.
Offline  
Old 09-20-2007, 11:09 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 02:36 AM.
Offline  
Old 09-20-2007, 11:31 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Honolulu, HI
Model: 9630
OS: 5.0.0.732
PIN: 30B8F630
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

The phone will work fine all day and then all of a sudden stop sending calls. The only way I can get it to start working again is to yank the battery, with or without powering off first.
Offline  
Old 09-20-2007, 11:38 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

If the radio was off, you would simply get a message to turn on the wireless radio.
Offline  
Old 09-22-2007, 12:04 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Honolulu, HI
Model: 9630
OS: 5.0.0.732
PIN: 30B8F630
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well...am I the only one that is having this problem? It's doing this at least once a day in various places so I don't suspect it to be a network issue. Once I yank the battery it's fine. This problem occurred even wih ATT's .96 version. Hmmm..
Offline  
Old 09-22-2007, 12:06 AM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Try removing your sim card and reseating it. If it continues I would probably try a new sim card.
Offline  
Old 09-22-2007, 12:35 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2007
Location: Honolulu, HI
Model: 9630
OS: 5.0.0.732
PIN: 30B8F630
Carrier: Sprint
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's a great idea! I will let you know. Thanx!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.