BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-23-2007, 09:16 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 9530
Carrier: Verizon
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tmo text messaging issue / not getting some?

Please Login to Remove!

Are any of you having problems of not getting random SMS?

I have a Tmo Pearl, wife has Tmo Razr and about once a day we'll send each other a text that the other one doesn't receive. Send about 20 texts a day to each other, so one that misses is not that much, but still, shouldnt be missing any.

Wondering if this is a Pearl issue, Razr issue, or Tmo issue?
Offline  
Old 09-23-2007, 09:31 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-25-2007 at 01:34 AM.
Offline  
Old 09-23-2007, 09:37 AM   #3 (permalink)
Thumbs Must Hurt
 
drakkenkorin's Avatar
 
Join Date: May 2007
Location: TX
Model: 9530
Carrier: Verizon
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that's happened to me off an on, but never on the scale you mentioned.

most of the time, its 1 or 2 in a month.
__________________
-k-
Offline  
Old 09-23-2007, 10:22 AM   #4 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.7196/1710; en; U; ssr))

It's probably a T-mo issue, I don't miss text messages from my wife altogether, but there are times I get it way after the fact.
Offline  
Old 09-23-2007, 10:27 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
camaro322hp's Avatar
 
Join Date: Jul 2007
Location: Portland, OR, USA
Model: 9100
OS: 6.0.0.600
PIN: N/A
Carrier: AT&T
Posts: 462
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by drakkenkorin View Post
that's happened to me off an on, but never on the scale you mentioned.

most of the time, its 1 or 2 in a month.
Same for me. And on different phones, so I've always assumed it's a TMo issue.
__________________
"the trick to forgetting the big picture is to look at everything close-up" -chuck palahniuk

99 Z28 M6 black
04 GSX-R750 blue/white
Offline  
Old 09-24-2007, 08:50 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by camaro322hp View Post
Same for me. And on different phones, so I've always assumed it's a TMo issue.
Same here too, only i miss on my pearl she doesn't miss on her Dash, funny thing is when you call for support they say its 'normal'.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.