BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-25-2007, 02:07 AM   #1 (permalink)
New Member
Join Date: Sep 2007
Model: 8100
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't view my pictures and play audio

Please Login to Remove!

I installed the color pearl on my bb pearl, and since then I have not been able to view my pictures, and can't listen to my audio or play my videos, i also lost acces to help icon.

when i try to go to the help icon the following appear
Error starting net_rim_bb_help:Module
'net_rim_ecmascript' not found

and when i want to view my pics or audio/video it tells me
unable to display file, and it gives me the address where the file is located.

Can anyone help me with this?
Old 09-25-2007, 02:15 AM   #2 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,691
Post Thanks: 4
Thanked 101 Times in 73 Posts

Did you also lose your browser? I'm betting you have the same problem as this member. It's a common problem on the red AT&T pearl or any pearl with OS.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.