BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2007, 09:00 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8100
Carrier: Cingular
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl just stopped working and is no longer registered?

Please Login to Remove!

All of a sudden, my Gmail app won't load my email, BBMessenger only shows the little clock, i can't connect to internet or anything like that. I've resent my service book things, but i never get a message back saying i've registered. when i do a diagnostics test with the network ATT, i get "no" for: Blackberry registration, Connected to Blackberry, Blackberry PIN-PIN, and my email that i set up with my school that always worked before.

I'm running Application Version 4.2.1.94, Platform Version 2.3.0.77


this just started yesterday. I was using all of this (Messenger, Gmail, etc) yesterday but later in the day it just stopped working. I've done battery pulls and soft resets too...
Offline  
Old 09-25-2007, 09:02 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 8100
Carrier: Cingular
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

uhm, WHAT

literally no more than 1 minute after i posted this, it all came back up and is working again.

what on earth?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.