BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2007, 07:35 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Cellular One
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Wink Need help using BB as modem for laptop

Please Login to Remove!

Hello all,

I am really in need of some help. I have tried all of the tips and tricks that you all have so graciously posted about getting my laptop hooked up to the internet with my BB Pearl. Which I love by the way. I don't know what the problem is........except that I am with Cellular One. But that is the only provider that is up here that is worth anything at all. Hopefully the acquisition from AT&T will fix a lot of the issues. With the apology for being a Dobson/Cellular one customer can someone help me use my BB Pearl to hook my laptop to the internet.

Thanks
Sandy
Offline  
Old 09-25-2007, 07:38 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Hopefully someone with Cell1/Dobson can chime in here. I don't even know if they allow that, and if they do, what the settings would be. Many carriers even charge extra for the privilige.
Offline  
Old 09-25-2007, 07:43 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sandy, I read you stated you read/tried the tips here, have you looked at the FAQ site?
Using BlackBerry As Modem - BlackBerryFAQ
Offline  
Old 09-25-2007, 07:48 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

I don't know if it will work but try this string in place of the ones in the faq:

+cgdcont=1,"IP","cellular1wap"


Follow the rest of the instructions in the faq.

for username and password, try leaving them blank. If blank doesn't work, I'm not sure where to go from there.

Again, this may not work but it's a start.

Last edited by John Clark : 09-25-2007 at 07:50 PM.
Offline  
Old 09-25-2007, 11:20 PM   #5 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: Vodafone Australia
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by daveandsandy View Post
Hello all,

I don't know what the problem is........except that I am with Cellular One.

Thanks
Sandy
I'm in Australia, so don't know anything about your situation (though I just went thru the whole rigmarole myself), but maybe if you detailed exactly what is going wrong with your setup someone could help more easily?
Offline  
Old 09-26-2007, 04:04 PM   #6 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: CellularOne
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

your APN is : blackberry.net
leave your username and password blank
dial in number will be *99#

hopefully this will help!
Offline  
Old 09-27-2007, 07:57 AM   #7 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: Orange
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you tried the app called 'Shark modem' ?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.