BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2007, 11:54 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Someone impress me with a fix PLEASE

Please Login to Remove!

This started after the install of new tmobile OS. After a battery pull depending on what I use first the other won't work. Those being MMS messages and internet (opera mini, BB browser)

If I send/receive a MMS first before using the internet (opera mini, BB browser) after a battery pull then my internet gives the message "could not connect to internet" if I continue trying it eventually works but then I can't receive/send MMS messages.

The opposite holds true if I use internet first after a battery pull. Help!
Offline  
Old 09-26-2007, 11:57 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Please don't double post:

http://www.blackberryforums.com/gene...ix-please.html

Thread closed.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.