BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-28-2007, 03:20 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enabling 8100 for Enterprise Activation

Please Login to Remove!

Hello,

I recently got an 8100 and i was trying to activate it. I wanted to move all my information(sms, emails) from my 7300 to the 8100.
I have the enterprise version of blackberry, so i went to the enterprise activation icon and clicked on it, entered my work email address and password, click on activate, it states that it is.

"Activating [email address]", stays there for a while and then it says "An error occurred Please contact your System administrator", is it my regular password, or would it be a special password which i need to get from the responsible for the enterprise activation?

Since the SIM present in my 7300 was always enterprise activated, my understanding is that if i move the SIM into the 8100 it should automatically get enterprise activated, just by punching my work login and password
Offline  
Old 09-28-2007, 03:24 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackberry_dude View Post
Hello,

I recently got an 8100 and i was trying to activate it. I wanted to move all my information(sms, emails) from my 7300 to the 8100.
I have the enterprise version of blackberry, so i went to the enterprise activation icon and clicked on it, entered my work email address and password, click on activate, it states that it is.

"Activating [email address]", stays there for a while and then it says "An error occurred Please contact your System administrator", is it my regular password, or would it be a special password which i need to get from the responsible for the enterprise activation?

Since the SIM present in my 7300 was always enterprise activated, my understanding is that if i move the SIM into the 8100 it should automatically get enterprise activated, just by punching my work login and password
You will need to have the BES Admin add the device.
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 09-28-2007, 03:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the reply,

the device was originally added with a different SIM. my boss was trying it out and had it activated with his SIM.

would the BES need to activate it with this "pair" of SIM ad mobile device?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.