BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-28-2007, 07:00 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Charging issues..

Please Login to Remove!

Is anyone else experiencing some weird charging issues, like the AC adapter not working all the time when you plug it in? But the USB charging of it works, I tested it, and looked at the pins, and it all works, I even tested on another BB.. and it charges every time i plug it in the AC adapter..

If anyone else is or has experienced this problem please let me know if it's a defect or if there is a fix.
Offline  
Old 09-29-2007, 07:27 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Parker. CO
Model: 8310
Carrier: Tmobile
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem a while back. I have a pearl I bought off of eBay and I thought I was going to be out of luck if I had a defective device.
I knew that I had recently installed a bunch of programs, namely the Soft Reset, Autolock, and Color Pearl freeware. I deleted them, reset the device, and never had the issue again, it charges without any trouble.
Hope this helps!
Offline  
Old 09-29-2007, 10:20 AM   #3 (permalink)
BlackBerry Extraordinaire
 
david9962000's Avatar
 
Join Date: May 2007
Location: Los Angeles, CA
Model: 9360
OS: 7.1.0.694
Carrier: at&t
Posts: 1,377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure it's OEM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.