BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2007, 05:39 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Telering
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question problem: caller can't hear me for first ~10secs

Please Login to Remove!

hello girls and guys,
I'm new here and so happy with my pearl, but there is one issue that makes me mad.
at approximately every third call the caller can't hear me for the first 5 to 10 seconds, while I can hear him/her.
this really drives me crazy, everytime hearing people "hallo? halloooo? are you there?" and I'm like "hallo, yes, I'm here. can't you hear me?" and then they go like "why the f*** don't you answer when I say hallo" :D

btw. my firmware is 4.2.0.61, the pearl has a vodafone branding and I haven't installed any thirdparty apps.

would a firmware update help? is there another fix for this prob?
thanks in advance, greets, Patrick
Offline  
Old 09-30-2007, 08:17 AM   #2 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: centennial wireless
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Re:Delay

I had the same issue on my blackberry until i updated to t-moble's 8100M_PBr4.2.1_rel168_PL2.3.0.83_A4.2.1.107.exe
software (you can get in the first sticky)and haven't had that problem since hope this helps..

Last edited by razorone : 09-30-2007 at 08:18 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.