BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-03-2007, 07:50 AM   #1 (permalink)
New Member
Join Date: Oct 2007
Model: 8100
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry O2 Tom Tom 510 & 8100

Please Login to Remove!


I've been searching the BB forum for a couple of days now to try & get my Tom Tom 510 traffic working with my BB 8100. My carrier is O2. Without any luck.

I read a couple of posts from people with a similar problem, that got it resolved by upgrading the 8100 software. Unfortunately the people who reported it fixed were using differenet carriers to mine - TiM, Cingular, Vodafone.

I've ugraded the 8100 software to ver. 4.2.107.

Can anyone out there shed any light. O2 & Tom Tom tech support are useless!



Old 10-03-2007, 03:04 PM   #2 (permalink)
New Member
Join Date: Jun 2007
Model: 8100
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts

I don't know what your APN will be for O2, but the only way to get TomTom to work with your 8100 is to get your 8100 on firmware version (which i hear is a a buggy firmware revision).

Personally I chose stable firmware over TomTom Plus services.

See this post for more info:
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.