BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 10-03-2007, 05:09 PM   #1 (permalink)
Thumbs Must Hurt
 
rYno's Avatar
 
Join Date: May 2005
Location: Tempe, Az
Model: 8100
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Google Apps email no longer receiving

Please Login to Remove!

Details:
BB 8100t with latest .107 firmware
T-mobile service
NO bb enterprise server - just regular

Okay, that said; I had 3 accounts setup and working fine running on a linux server with pop/exim.

I moved my domains over to Google Apps and then had to convert my email accounts on my BB to use them... I used the following settings...

T-mobile mail settings:
Email server: pop.gmail.com
Email server type: POP3
Port: 995
Timeout: 120 seconds
SSL: checked

The emails were coming in regularly and then began to slow, to the point where I would get emails an hour or more late. And now (not tied to when I updated to .107) I no longer receive any mail from either 3 of those accounts on my BB. I can send fine - but no receive.

What happened? Remember I'm using google APPs for your domain, not just gmail. So my usernames are [email address] etc... not [email address]

Thanks for the help guys/gals!

EDIT: when I login to t-mobile and goto https://bis.t-mobile.com/html
Does that mean I'm using the blackberry internet server thing?? "bis"?
__________________
Tmo 8100 Pearl
.: rangers lead the way :.

Last edited by rYno : 10-03-2007 at 05:13 PM. Reason: addition of tmo url
Offline  
Old 10-03-2007, 10:35 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 256 Times in 185 Posts
Default

Yes, you are using BIS.

Try these tips:
My Email Stopped Arriving - BlackBerryFAQ

Good luck.
Offline  
Old 10-03-2007, 11:18 PM   #3 (permalink)
Thumbs Must Hurt
 
rYno's Avatar
 
Join Date: May 2005
Location: Tempe, Az
Model: 8100
Carrier: T-mobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've done this before... but I'm trying all 3 steps... i'll let ya know..

thx for the link J!
__________________
Tmo 8100 Pearl
.: rangers lead the way :.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Craftsman Digital 7 Function Multimeter #82146 with Bonus AC Voltage Detector
$31.49
Craftsman Digital 7 Function Multimeter #82146 with Bonus AC Voltage Detector picturePortable Waterproof DC12V Red LED Panel Digital Voltage Meter Display Voltmeter
$6.88
Portable Waterproof DC12V Red LED Panel Digital Voltage Meter Display Voltmeter  pictureESI Voltage Calibrator
$79.99
ESI  Voltage Calibrator pictureHasegawa High and Low AC Voltage Detector, AC only, HSF-7 F/S with Tracking
$145.4
Hasegawa  High and Low AC Voltage Detector, AC only, HSF-7 F/S  with Tracking  picture 80 Amp DC LVD Voltage controlled Disconnect or controller 12v/24v/48v systems
$124.99
 80 Amp DC LVD Voltage controlled Disconnect or controller  12v/24v/48v systems  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.